I set up a TeamSpeak server
but my friends TeamSpeak client is 3.1.6,
my client is 3.3.2
Is there a version of the server compatible with two different versions of the client?
he say he doesn't want to upgrade the client. If the client is upgraded, the server saved by him can't enter