Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2020
    Posts
    1

    I have a problem with i_client_needed_whisper_power & i_client_needed_whisper_power

    I have a problem with i_client_needed_whisper_power & i_client_needed_whisper_power. My ts3 members are unable to speak and hear the whisper ... The permissions are "Value: 60 and Grant: 60" respectively for the two permissions mentioned

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Please check that both users really have enough whisper power.
    Open their permissions overview and enter whisper into the filter to see their current values for whisper power and needed whisper power.

    Grant is not needed to whisper.

    Since we have a new forum you won't be able to reply to this.
    When you still need support you may use our new forum https://community.teamspeak.com/ instead.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Serveredit problem, and Admin user problem.
    By 0wn3r in forum Linux / FreeBSD
    Replies: 1
    Last Post: December 23rd, 2018, 01:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •