Forum

Results 1 to 4 of 4
  1. #1
    FandangoX Guest

    Help please, TS connection issues...

    I cannot seem to connect to a TS server that is up. It seems as if sometimes I can connect, and sometimes I cannot. I get the error "no reply from server". I do have ZoneAlarm Pro, and I tried all the settings that were suggested, and still no luck. I even turned it off and tried to connect, still no dice. Any suggestions?

  2. #2
    Join Date
    October 2002
    Location
    Germany
    Posts
    1,614
    try connecting to voice.teamspeak.org ... if that works everytime then the error is on the other server's side!

  3. #3
    Join Date
    January 2013
    Posts
    2
    <20:43:09> Trying to connect to server on chicago2.voipservers.net:10080
    <20:43:15> Failed to connect to server
    that is what I'm getting

    connect with what? IE?
    Last edited by Chris; January 17th, 2013 at 02:04 PM.

  4. #4
    Join Date
    February 2008
    Location
    Germany, Schorndorf
    Posts
    186
    Hi,
    chicago2.voipservers.net:10080 is a TS3 Server not a TS2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IP / Connection Issues
    By Tek_NSA in forum Windows
    Replies: 0
    Last Post: August 8th, 2015, 10:55 PM
  2. Need help with connection issues.
    By Evolution16 in forum Server Support
    Replies: 6
    Last Post: May 5th, 2012, 06:37 PM
  3. Connection Issues !Help!
    By Markd790 in forum Windows
    Replies: 4
    Last Post: September 25th, 2011, 09:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •