Forum

Results 1 to 15 of 15

Thread: echo problem

  1. #1
    Join Date
    February 2005
    Location
    uk
    Posts
    1

    Unhappy echo problem

    ok iv read the forums on this and there seems to be no clear answer to my problem......

    i have a headset setup, when im on TS with my mates everything i hear gets repeated back to them.... i have tried numerous things even re-installed my pc but with no joy. i have also tried a different sound card but i still get the same problem. i have not had this problem untill i installed newer drivers for my sound, so i used system restore to fix the problem, which worked however im now getting this problem using the original drivers.

    also when i unplug the mic from the pc i still have this problem .... i read somewhere that i should try checking/unchecking the 'what you hear' option but i have not been able to find this. This problem is related to my pc and not others in the TS channel im really out of options to try... please help

  2. #2
    Join Date
    October 2004
    Location
    England
    Posts
    1
    alright mate just go into your sound options in control panel and have a play, easy sorted i have to do it everytime i reinstall windows

  3. #3
    Join Date
    April 2005
    Location
    US
    Posts
    3
    Quote Originally Posted by Dun
    alright mate just go into your sound options in control panel and have a play, easy sorted i have to do it everytime i reinstall windows
    What does that mean in English? I'm having the same problem.

  4. #4
    Join Date
    August 2002
    Location
    Switzerland
    Posts
    5,445
    Quote Originally Posted by wilber
    i should try checking/unchecking the 'what you hear' option but i have not been able to find this. This problem is related to my pc and not others in the TS channel im really out of options to try... please help
    Quote Originally Posted by amizelle
    What does that mean in English? I'm having the same problem.
    check your sound mixer and, especially the "recording" settings. Make sure the micro is the ONLY device beeing enabled.
    Some ugly programs have the behaviour to change the sound settings. Might wanne keep that in mind.

  5. #5
    Join Date
    March 2005
    Location
    germany
    Posts
    1
    here fgdgf

  6. #6
    Join Date
    April 2005
    Location
    US
    Posts
    3
    Quote Originally Posted by guldi
    check your sound mixer and, especially the "recording" settings. Make sure the micro is the ONLY device beeing enabled.
    Some ugly programs have the behaviour to change the sound settings. Might wanne keep that in mind.
    I think there is a problem here that goes way deeper than standard sound settings. Thankfully we have great posters like Iron Death with such intelligent responses.

  7. #7
    Join Date
    August 2002
    Location
    Switzerland
    Posts
    5,445
    usually not as my personel experience in this forums shows that a larg amount of people is completly swamped when asked to open their sound mixer.
    However, instead of react to quite useless thread of Iron Death, pls check your sound mixer.

  8. #8
    Join Date
    April 2005
    Location
    Europe
    Posts
    2
    go to ur volume mixer go to properties and enable microfone ( if not already enabled ) and check mute under the microfone .... u can still speak but without echo

  9. #9
    Join Date
    April 2005
    Location
    US
    Posts
    3
    The echo doesn't come from me speaking. The echo comes when somebody else speaks. When they speak my green light comes on and hence, the echo.

    I don't have all of the wonderful settings. I have toyed with the few settings XP gives me to no avail.

    I have ordered a new sound card that my clan leader says will work wonderfully (and increase my fragrate in AA, hehehe). But there should be a way to work around this.

  10. #10
    m&m's Guest
    sounds like your operating system sound mixer has "what you hear" checked so it retransmits all incoming sounds
    Last edited by m&m's; May 1st, 2005 at 09:02 PM.

  11. #11
    Join Date
    April 2005
    Location
    singapore
    Posts
    1
    My friend is having the same problem too. How do you solve it?

  12. #12
    Join Date
    February 2007
    Location
    Mexico
    Posts
    1
    i solved it turning off the hardware acceleration... worked for me

    Control Panel

    Audio and sound devices (or something like that, can't remember)

    At the first screen, the bottom advanced button

    performance

    Just desaccelerate one or two, whatever it needs

  13. #13
    Join Date
    July 2007
    Location
    england
    Posts
    1

    Smile

    hi there
    i had the same problem with the echo and this is how i rectified it
    open your volume control
    click on options
    click on properties
    highlight recording, make sure microphone has tick,then ok
    again make sure the mic is selected with tick, now you will probally find the mic vol on full reduce it to almost nothing (between the bottom 2 marks)
    hopefully that should sort your problem out

  14. #14
    Join Date
    October 2007
    Location
    Spain
    Posts
    1

    Lightbulb Echo problem solved!

    Quote Originally Posted by amizelle View Post
    The echo doesn't come from me speaking. The echo comes when somebody else speaks. When they speak my green light comes on and hence, the echo.

    I don't have all of the wonderful settings. I have toyed with the few settings XP gives me to no avail.

    I have ordered a new sound card that my clan leader says will work wonderfully (and increase my fragrate in AA, hehehe). But there should be a way to work around this.
    I had the exact same problem I realised that the recording mixer was picking up not just the mic as an input/recording device but also the stereo mixdown (what you hear). That's why everything your mates say gets fed back to them. In fact if you play some music with the stereo mixdown recording enabled people will be able to hear the music you are listening to which I find a cool/anoying feature

    Anyway, to solve your problem try this:

    1. Go to Control Panel
    2. Sounds and Audio Devices
    3. In the volume tab click on advanced and the mixer will pop-up
    4. Click on options and then properties
    5. At the Mixer Device select your audio input device (where you have plugged your microphone)
    6. Tick all the boxes and click OK (microphone, line in, front microphone, rear microphone, stereo mix,... they might be named differently depending on your soundcard)
    7. Now tick the "mute" box in all of them except your mic related inputs (microphone, front microphone, rear microphone, recording control)


    I hope that solved your problem

  15. #15
    Join Date
    September 2013
    Posts
    2
    ok so i have this problem now does anyone have an updated fix for windows7?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •