Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    October 2010
    Location
    Germany
    Posts
    18

    Solved [solved] Problem with TS Viewer

    Hi ,
    i have a big Problem with the PHP TS Viewer.
    I have running 3 Server ,
    the Php Viewer for the 1st (Standard Port) ,
    the 3rd Server (Port 8766) works fine but
    when i try to add it in a Php Box on my Homepage
    the Box shows permanent the Server Offline.

    The Port ist forwarded in the Serverfirewall.

    Any Idea ?

    Greetings

    Rygar

  2. #2
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Do you use the FrameWork Viewer?

  3. #3
    Join Date
    October 2010
    Location
    Germany
    Posts
    18

  4. #4
    Join Date
    December 2009
    Location
    Germany
    Posts
    289
    This viewer is coded for Teamspeak2 and is not compatible with the teamspeak3 query-commands. So your Server won't be shown with this viewer.

  5. #5
    Join Date
    October 2010
    Location
    Germany
    Posts
    18
    I have a TS2 Server
    Thats why i posted it in the TS2 Subforum

  6. #6
    Join Date
    October 2010
    Location
    Germany
    Posts
    18
    Problem solved ,
    it was a Providerproblem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [solved] Whitelist/Autoban problem with TS Viewer Addon
    By m1k3check in forum Server Support
    Replies: 2
    Last Post: August 18th, 2011, 11:22 PM
  2. [solved] TS Viewer
    By Michi225 in forum Windows
    Replies: 5
    Last Post: November 5th, 2010, 05:39 PM
  3. [Solved?] Teamspeak 3 Viewer
    By Stems` in forum General Questions
    Replies: 6
    Last Post: September 1st, 2010, 01:38 AM
  4. [Solved] TS3 Viewer
    By InDaTwist in forum Linux / FreeBSD
    Replies: 9
    Last Post: August 15th, 2010, 08:36 PM
  5. [solved] TS Viewer error
    By maggot.se in forum Server Support
    Replies: 1
    Last Post: July 4th, 2010, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •