Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    February 2008
    Location
    Germany
    Posts
    2

    Soundproblem oder bug?

    Da ich nicht weis ob dies ein Bug ist, und somit warscheinlich in die verbesserungen gehört, oder ob das normal is, schreib ich es einfach mal hier rein. (*Ich bin hier noch neu*)

    Also ich spiele Counterstrike Source (css) und wollte auch über teamspeak mit leuten quatschen, aber...

    öffne ich erst css, und dann TS passiert folgendes:
    im css klare Sprache, kein fehler, aber im TS NUR RAUSCHEN

    öffne ich erst ts, und dann CSS dann:
    Im TS klare sprache und im css nur rauschen


    ist das ein Bug oder is da nur was falsch eingestellt???


    Hochschtungsvoll
    Orlin



    PS:
    System:
    1. Soundmax HD (onboard)
    2. C-Media CMI8738/C3DX
    Habe schon mit deaktivieren eines gerätes versucht, bringt nix.

    Windows XP Pro
    SP2
    Last edited by orlin; February 24th, 2008 at 08:41 PM. Reason: Schreibfehler

  2. #2
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    am besten wechselst du im teamspeak in settings -> options den sounddriver zwischen direct sound und wave.

    PS: falscher forenbereich!

  3. #3
    Join Date
    February 2008
    Location
    Germany
    Posts
    2
    ok,
    thx werde es probieren



    Edit: hat funktioniert, bedanke mich hiermit ganz herzlich für diesen sehr schnellen support
    Last edited by orlin; February 24th, 2008 at 08:41 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •