Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    September 2007
    Location
    Arizona
    Posts
    2

    Push to Talk Stops Working (WinXp32)

    Ok here is the issue I am having that I hope there may be an answer to after searching the forums for Push to Talk problems, which didn't address my particular circumstance.

    PTT works perfectly for awhile. At random times I will notice that the key used for PTT stops working. I can tell while in game because I'll notice the speaking notification stops working while having the G15 Teamspeak by Schmads mod loaded. The only way to get it to work again is to either reload Teamspeak, change the Sound Driver in Settings, or change the Input Device and Output Device.

    I am seriously at a loss here, and hope there is someone who has the same problem as me and has found a fix. Heck, I'd be happy just to know someone who has the same problem!


    - G15 Gaming Keyboard (Most updated drivers)
    - Auzentech Prelude 7.1 (Most updated drivers and used in Game Mode)
    - Have the latest updated executable of Teamspeak 2.
    - Using different PTT keys does not make a difference.
    - Occurs whether in game or using it without a game loaded.
    - No Onboard Sound drivers installed, and disabled in BIOS.
    - Changing Process Priority does not fix the problem.
    - Disable Direct Input does does not fix the problem.
    - Changing the Direct Sound Buffer size does not fix the problem.
    - Disabling the Schmads mod does not fix the problem.

  2. #2
    Join Date
    September 2007
    Location
    Arizona
    Posts
    2

    Well, I fixed the problem.

    Was continuing to have problems with the Push to Talk after trying everything I could until the thought of installing my onboard sound just for the microphone came to mind.

    After a few days of testing this out, no problems have occurred with the Push to Talk all of the sudden not working.

    So, I guess any of you who are thinking of buying the Auzentech Prelude 7.1 soundcard beware of this problem. I am going to contact the company and see what they say about this.

  3. #3
    Join Date
    July 2004
    Location
    North Carolina
    Posts
    9
    Just got the Prelude card last week, using latest drivers and having the very same issue. Also have the g15 with Ngists TS app. I had the same problem with my X-Fi Fatality card with earlier drivers on Vista. Hoping it won't be long before they fix the issue but knowing how creative is, it will be a while before another driver is released. Guess I'll try my onboard as well for mic.

  4. #4
    Join Date
    February 2007
    Location
    Denver
    Posts
    5

    push to talk problems

    I have the pre-lude, but am using a usb input device for my sound input.

    G15 here.

    windows 7

    push to talk quits working after like 2 hours on teamspeak, have no idea why.
    restart and it works for another 2 hours.

    Any ideas? I think I have the latest drivers on everything.

  5. #5
    Join Date
    December 2009
    Location
    USA
    Posts
    7
    Are you referring to TS2 or TS3?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: September 18th, 2014, 12:52 AM
  2. Push-To-Talk Randomly Stops Working
    By sprintcupfan24 in forum Client Support
    Replies: 0
    Last Post: April 30th, 2014, 04:28 AM
  3. Push-To-Talk randomly stops responding.
    By Celebrim in forum Client Support
    Replies: 1
    Last Post: May 23rd, 2011, 12:11 AM
  4. Push to Talk button stops working
    By Abyssal in forum Windows
    Replies: 6
    Last Post: February 19th, 2011, 07:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •