Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    May 2008
    Location
    Germany
    Posts
    1

    Webinterface-Problem

    Entschuldigt, hat sich schon erledigt. Da ihr aber immer um die Lösungen bittet, gebe ich meine an auch wenn sie sehr einfach ist. Ich muss in meinem Rooter die Ports bestätigen und wenn ich manchmal zu viele Inhalte eingebe nullt er manche Inhalte. Er hat also die eingehenden Ports übernommen aber die Lokalen genullt. Somit funktionierte Es nicht. Fehler gefunden und behoben. Ihr könnt Das hier also einfach löschen. Ich gucke gleich mal, ob ich es vielleicht auch kann.

    Moin moin,
    Ich habe keine Ahnung von Foren und möchte mich gleich im Vornherein dafür entschuldigen, eure immer wieder hart umstrittenen Regeln nicht befolgt zu haben. Ich habe versucht mein Problem zu suchen, aber bei der Eingabe in die Suchleiste kam immer eine Page die mich auf die Kontaktseite des Supports verlinkte...glaube ich jedenfalls. Also komme ich erstmal zur Info meiner Server-Version und so
    TS2 Server Version: 2.0.24.1 (Freeware Clan)
    Betriebssystem: Windows XP Home
    Soundtreiber: Realtek High Definition Audio (steht jedenfalls im Gerätemanager)
    DirectX-Version: 9.0c
    Auch wenn ich glaube das die Soundkarte in diesem falle unwichtig ist, genau wie der DirectX Treiber habe ich mich bemüht an die Forenregeln zu halten.
    So nun also zu meinem Problem. Ich möchte den Zugriff auf die Web-Konfiguration für andere Nutzer. Der Server befindet sich auf meinem Privatcomputer und ich persönlich komme mit allen lokalen IP's ins Webinterface (so nennt ihr es glaube ich). Auch über die Hamachi-IP ist es möglich die Seite des Webinterfaces zu nutzen (natürlich nur Hamachinutzer meines Netzwerks). Selbst über meine Lan-Bluetooth-IP ist es möglich sich ins webinterface einzuloggen (sofern sich der computer in 100 Meter Reichweite befindet), aber über die Online-IP nicht. Ich muss dazu sagen, die DNS-Probelme habe ich nicht, da ich eine statische IP habe. Diese Aspekte kann man also getrost vernachlässigen. Ich habe die Windows Fire Wall deaktivert (immer). Ich habe unter anderem zu Testzwecken meine Kaspersky Sutie V 2007 deaktiviert. Der TCP Port 14534 ist auf meinem Rooter zu meiner Lan-IP verknüpft und der Server funktioniert so einmann frei. Der UDP Port 8767 ist natürlich auch verknüft, aber aus schon geposteten Beiträgen, erschließt sich für mich, dass es unwichtig sein sollte für mein Problem. Meine Frage ist nun zusammengefasst, wie ermögliche is es Usern ohne in meiner Netzwerkumgebung zu sein, also von außen durch meine Online-IP auf's webinterface zuzugreifen? Ich habe eure Schritte alle befolgt. Leider erschließt sich für mich das Problem nicht. Mich verwundert, dass der Zugriff über Hamachi funktioniert, da dieser Zugriff ja eigentlich auch übers Internet erfolgt. Da es aber für TS ja ein Netzwerkinterner Zugriff ist, jedenfalls wird er als Dieser simmuliert, scheint es so, als wenn TS den netzwerk-internen Trafik erlaubt, aber den Online-Trafik blockiert.
    Vielleicht habt ihr eine Lösung für mich. Vielen Dank erstmal bis hierhin. Ich denke die Aufnahme meines Textes erfordert schon sehr viel Gedult :-§
    mfG Paule

    Ich wollte im Nachhinein hinzufügen, dass die Angabe meiner Firewall oder dem Programm Hamachi nicht des Werbezwecks war. manchmal sind ja mit bestimmten Programme spezifische Probleme bekannt. Ich hab was sowas angeht, schon Pferde vor die Apotheke brechen sehen. Vielleicht wurde ja schon die Erfahrung gemacht, das z.B. Software für virtuelle Netzwerke, wie in meinem Falle Hamachi, eventuell andere Pfade blockieren. Ich musste auch schon feststellen, das manche Virenprogramme trotz Deaktivierung trozdem noch gewissen Verkehr unterbinden durch geladene Datein oder Zombie Prozesse. Vielleicht ist ja in dem bestimmten Beispiel etwas bekannt.
    Last edited by cocoskeks; May 24th, 2008 at 03:30 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •