Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2008
    Location
    Italy
    Posts
    2

    Mic dead when using teamspeak

    Hi everyone, I've a little problem (really not so little) whit teamspeak. I used this client for months and it always worked great. Now, whitout any apparent reason my microphone stopped work on it, I think it's not a driver issues because it work great on skype. I tried activating PTT and the light turns on but others can't hear me. Someone can help me pls?
    Sorry for my bad english and thanks

    edit: I also reinstalled and removed teamspeak configurations in Document&Settings but nothing...

  2. #2
    BHKai is offline -= Undercover TeamSpeak Fanatic =-
    Join Date
    January 2007
    Location
    LA
    Posts
    4,576
    Check the os settings to make sure that the input volume is up high enough and if you might need mic boost.
    http://forum.goteamspeak.com/showthr...highlight=hear

  3. #3
    Join Date
    June 2008
    Location
    Italy
    Posts
    2
    wow, it seems ok now. Thanks a lot for ur attention . I'm not sure because most of time it didn't work but sometime... thanks dude

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •