Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    July 2008
    Location
    holland
    Posts
    2

    They hear me, I dont hear anything

    Hi,

    Im trying to TS with my mates and they can hear me, but I cant hear them. I never heard one voice from TS, not a login sound or anything. All codes seems to be good since the green light constantly shines. I got a headset and a Creative SB Live! soundcard. I got a logitech headset, don't know what name it has..

  2. #2
    Join Date
    July 2008
    Location
    holland
    Posts
    2
    I need help please!, 34.000 members and no reply to this easy question thats weird

  3. #3
    Join Date
    July 2008
    Location
    Holland
    Posts
    3
    Got exactly the same problem.. There should be a solution for it.. PLS???

  4. #4
    Join Date
    August 2007
    Location
    Kentucky
    Posts
    39
    Did you turn your speakers on?


  5. #5
    Join Date
    August 2008
    Location
    The Netherlands
    Posts
    37
    GOTO->Settings->Sound Input/Output Settings
    Then you see Output Volume. Set it to "normal".

    Cant hear anything yet?
    GOTO->Settings->Options
    Then you see Output Device on the bottom of the form.
    Click on the one that is not blue.
    Click OK.
    Now you normally have sound or you muted your Speakers..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: April 9th, 2011, 01:02 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •