Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2008
    Location
    Newcastle upon Tyne, England
    Posts
    8

    Angry Problems and Completely Stuck

    I am now completely stuck. I installed server a few days ago and everything was sort of working, I could log in with the given superadmin username and password and could do this over and over again with no problems but had no idea on how to set it up until yesterday when I came across Jdawggs server guide which I found on this forum. I went through the part about making a new superadmin account and everything worked perfect up to that point. I then went through the part about making myself the super administrator which I done except I forgot to tick the box to make me the super administrator. THe problems began from here: I deleted the server admin account and then logged off. Some kind of error came up and I clicked the x to get out of it. I tried to log in with my new superadmin username and password, and it would not accept it (I had already deleted the username account I was given). The only thing I could think of doing was deleting the server; I also deleted the .exe file too. I downloaded the server again from the TeamSpeak Web site and after installation it gave me new usernames and passwords. I logged in using the new superadmin username and password and it let me in, so I logged out to see if I could get in again and it did not let me. I uninstall and installed the server several times.

    Now I am really confused and do not know what to do, the only thing I can think the problem could be is that there are files somewhere on my computer from past installations that are stopping me logging onto the server successfully. Does anyone have any suggestions on how it went wrong and how to rectify it?
    Last edited by Gman_UK; August 14th, 2008 at 02:01 PM. Reason: Missed something out

  2. #2
    Join Date
    August 2008
    Location
    Newcastle upon Tyne, England
    Posts
    8

    Smile Sussed it

    Ive sussed the problem. I think there are some hidden files within the file I installed the server onto; even if I delete the TeamSpeak folder, they still exist, so I installed sever into a different folder and it now works. This time I remembered to tick the superadmin box and everything works fine so far. Fingers crossed

  3. #3
    Join Date
    January 2003
    Location
    The Netherlands
    Posts
    1,344
    Start, run then type in %appdata%
    There you will find a folder called teamspeak2.
    But if i recall right only client data is stored there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Freezes pc completely
    By Ronar in forum Windows
    Replies: 1
    Last Post: April 12th, 2011, 06:26 PM
  2. Completely confused.
    By Richie in forum Permission System
    Replies: 9
    Last Post: September 23rd, 2010, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •