Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    November 2008
    Location
    germany
    Posts
    2

    Red face rauschen nach reinstallation

    hallo

    musste leider vor einigen tagen meinen laptop formatieren und haben windows vista 32 bit neu installiert
    alle treiber neu und auf den neusten stand gebracht
    neusten ts client installiert und einstellungen vorgenommen

    nun das problem
    alle hören mich gut
    aber ich höre alle verzehrt und mit rauschen


    ich weiss nich mehr weiter hab alle threads gelesen aber die meisten sind auf xp bezogen

    Vor der reinstallation lief alles supi

    bitte um eure hilfe

    ps es liegt nicht am headset habe zwei ausprobiert

  2. #2
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    Starte TeamSpeak mal mit Administratorrechten (rechtsklick -> als administrator ausführen) oder stelle den Sounddriver im TeamSpeak zwischen 'Direct Sound' und 'Wave' um (Settings -> Options)

  3. #3
    Join Date
    November 2008
    Location
    germany
    Posts
    2
    hab ich leider schon umgestellt zwar nich als admin aber das macht doch kein unterschied oder und habs jetzt probiert und hat sich nix verändert

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •