Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    December 2008
    Location
    USA
    Posts
    2

    TS connection problems

    For over a week or so my teamspeak will not connect to any servers. I have tried multiple servers and I keep getting a message saying "NO REPLY FROM SERVER". This keeps happening to every server I try to connect to. I have teamspeak 2, which I believe is the latest version. Do I need some sort of upgrade?

  2. #2
    Join Date
    December 2007
    Location
    Austria,Linz
    Posts
    214
    I had this problem to, if you use Avia AntiVir Premium ( Firewall ) you must set the Firewall to "middle" and not to high.

    What firewall do you use ?
    And do you tried to disable your firewall for testing.

  3. #3
    Join Date
    December 2008
    Location
    USA
    Posts
    2
    Thanks, it was my firewall. It is set to allow teamspeak, but for some reason it won't. So I set it to ask me if it should be allowed, so each time I connect it will ask me and I click allow.

  4. #4
    Join Date
    January 2009
    Location
    Denmark
    Posts
    76
    Well i'm in the same situation, but that was before I upgrade to TeamSpeak 2 Server (Updated Executable)

    I didn't think about my "IP Adresse", by "Right Click on the Teamspeak Server", and find (Your IP's) = Lan IP 192.168.1.2, and that is my whole problem, because my other IP doesn't show up at all.

    And yes, I can find my TS Listen on the "Web Search List", I just cant access it.

    I have checked and checked, in the "Router" Configurations, For "Forward Rules" Applications and such, and my firewall settings, has even been tryed to be shut down.

    I'm using a Linksys Router, no need for specs, because I have tryied to "Flash Upgrade"

    You guys can P.M if you wanna try, takeing a crack at it, then i'll send you a ip

    Cheers!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connection and connection lost problems.
    By Kalic in forum Windows
    Replies: 1
    Last Post: July 16th, 2012, 11:31 AM
  2. Replies: 3
    Last Post: February 10th, 2011, 11:26 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •