Forum

Results 1 to 14 of 14
  1. #1
    Join Date
    January 2009
    Location
    boston
    Posts
    6

    Vista Can NEVER Talk

    I've read a lot of threads regarding the issue of being able to talk and then not when playing a game, however I am never able to talk regardless of what window I am focused on. I can hear fine, just no talking. I've checked my microphone settings and I can record to my computer fine, TS is just not letting me talk to the channel.

    Vista Home Premium
    32 bit
    Realtek HD version 6.0.1.5548 updated 1/15/2008 (newest for Vista)

  2. #2
    Join Date
    November 2008
    Location
    United States
    Posts
    1,719
    Is the channel moderated?

  3. #3
    BHKai is offline -= Undercover TeamSpeak Fanatic =-
    Join Date
    January 2007
    Location
    LA
    Posts
    4,576
    So you can hear yourself using TS local test?

  4. #4
    Join Date
    January 2009
    Location
    boston
    Posts
    6
    yes, I can hear myself during a local test, if all I am supposed to hear is my voice over the speakers. If there is supposed to be a delay or play back of sorts, I am not getting that. The channel is not moderated. Also when I do the test, the little green light does not light up.
    Last edited by indiewhite; January 22nd, 2009 at 05:33 AM.

  5. #5
    BHKai is offline -= Undercover TeamSpeak Fanatic =-
    Join Date
    January 2007
    Location
    LA
    Posts
    4,576
    Are you using Push to talk or voice activation?

  6. #6
    Join Date
    November 2008
    Location
    United States
    Posts
    1,719
    Maybe i missed something somewhere but you said you can hear yourself through the speakers when you do a local test. But the little green light doesn't light up? Weird. I thought the green light had to be lit up in order to hear whatever the mic picks up and then play it back to you. I can understand how the green light can light up and you hear nothing but not the other way around :-/.

    Also, if you use voice activation you can try boosting the sensitivity up to make sure it's picking you up when your talking. And by up i don't mean all the way to "shout", i mean toward "whisper" so it's more sensitive.

    This is a way out there idea but it's happened to me before so i'll say it for a small chance that this happened to you. I was in the AFK Channel one time and i had muted my microphone through teamspeak (self > mute microphone). I came back switched channels and never unmuted myself. The little graphic next to my name wasn't there anymore and i had a green dot. Then i couldn't talk until i realized i never unmuted myself.

  7. #7
    Join Date
    January 2009
    Location
    boston
    Posts
    6
    I've tried push to talk and voice activated, but neither work. I've tried it on every line for the voice activated slider as well.

    I can hear myself in a local test, but I'm not sure if what I'm hearing is a result of the local test or not. When I am in a channel, I can hear myself talking from the speakers, but my green light does not light up and no one can hear me. I also tried muting and then unmuting myself but it didn't work. I have found though that in a few random channels, the light lights up and I hear myself 'echoed' when I do a local test. Is this a result of my computer being incompatible with some channels/servers?

  8. #8
    Join Date
    July 2004
    Location
    North Carolina
    Posts
    9
    Right click on the TeamSpeak shortcut and click run as administrator. See if it works then.

  9. #9
    BHKai is offline -= Undercover TeamSpeak Fanatic =-
    Join Date
    January 2007
    Location
    LA
    Posts
    4,576
    Mute your mic in playback setting of your OS.

  10. #10
    Join Date
    January 2009
    Location
    boston
    Posts
    6
    If I mute my mic, I can't talk in any of the servers/channels that I could before. Also, I have been running as admin the entire time, but I've tried running as non admin as well.

  11. #11
    Join Date
    November 2008
    Location
    United States
    Posts
    1,719
    Is your microphone selected in your recording options for your OS?

  12. #12
    Join Date
    January 2009
    Location
    boston
    Posts
    6
    Yes, it is. It's also selected as the mic to use in TS. In my OS it says that the mic is connected and working. It also says all my drivers are functioning properly.

  13. #13
    Join Date
    January 2009
    Location
    boston
    Posts
    6
    Well, I'm not sure what I did, but I can talk in most channels now except for a few, but that might just be privelages. I still have a problem though. I play urban terror, but as soon as I try to talk and play I can't. I've tried to run as admin, I've looked for a mic setting ingame, but nothing. What should I do about this? Is there any solution?

  14. #14
    Join Date
    April 2007
    Location
    Missouri, US
    Posts
    76
    Go to Settings ->Options->other tab and make sure the "Enable GameVoice Hardware support" is checked, that could make it work I believe.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •