Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2

Thread: TS und WoW

  1. #1
    Join Date
    January 2009
    Location
    NRW
    Posts
    1

    Angry TS und WoW

    Hallo zusammen,

    wie ich hier bereits gelesen habe, sind sehr viele kluge Köpfe in diesem Forum, die sich scheinbar mit Teamspeak verdammt gut auskennen. Davon versuche ich doch mal zu profitieren. ;o))

    Mein Problem ist folgender:

    Wenn ich TS und WoW gleichzeitig am laufen habe, ich alles in Ordnung. Ich höre die anderen und die anderen hören mich (vorausgesetzt mein Micro rauscht nicht, aber das ist ja nicht das Thema). Sobald ich aber nur irgendeine Taste drücke, höre ich alles nur noch abgehackt und die anderen verstehen mich auch nicht mehr. Das ist immer nach ca. 10 sek. vorbei, nach dem letzten Tastenanschlag und alles ist wieder normal.
    Jetzt kommt der Witz an der Sache:
    Bewege ich mich mit der Maus und klicke einfach nur, habe ich dieses Problem nicht.

    Genauso wenn ich im Internet surfe, tritt dieses Problem nicht auf. Also nur bei WoW und wenn ich die Tastatur zum spielen nutze.

    Für Tipps und Hilfestellungen wäre ich euch dankbar.

    Mfg,
    Shukyen

    P.S.: Neuste Teamspeak Version, alte Klapperkiste (2,8 Ghz), WIN XP Home SP3, Terratec 5.1 Soundkarte (in jedem Antiqitätenladen zu finden) und eine 16 Mbit Leitung, die bei mir effektiv 12 Mbit bringt.
    Bin auch mal gespannt, wann der erste Post kommt, ich solle nur mit Maus zocken. ;o)
    Last edited by Shukyen; January 30th, 2009 at 12:10 PM.

  2. #2
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    Quote Originally Posted by Shukyen View Post
    Bin auch mal gespannt, wann der erste Post kommt, ich solle nur mit Maus zocken. ;o)
    Und warum machst du das dann nicht einfach?

    Verschiedene Möglichkeiten könnten dich allerdings zum Erfolg bringen:
    -Stelle mal im TeamSpeak den Sounddriver unter Settings -> Options zwischen Direct Sound und Wave um.
    -Außerdem solltest du überprüfen, ob du das neueste DirectX (9.0c) installiert hast.
    -Im Windows unter Sounds- und Audiogeräte oder im Managerprogramm der Soundkarte (falls vorhanden) den Sound auf Stereo stellen.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •