Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    February 2009
    Location
    Germany
    Posts
    416

    Meine TeamSpeak Log, Loggd nicht!

    Hi Leute folgendes Problem,

    Ich hab mir nen eigenen TS Server gebastelt aber die Server Log macht nicht das was sie soll. Ich hab vor 2 Stunden oder so einmal gelöscht (Einträge). Und es kommt bei jedem Log immer das:
    ---------------------------------------------------------------
    -------------- log started at 14-02-09 20:22 -------------
    ---------------------------------------------------------------
    14-02-09 20:22:05,ALL,Info,server, Server init initialized
    14-02-09 20:22:05,ALL,Info,server, Server version: 2.0.23.19 Win32
    14-02-09 20:22:06,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    14-02-09 20:22:06,ALL,Info,server, Started VirtualServer id:1 with port:8767
    14-02-09 20:22:06,ALL,Info,server, Server init finished
    14-02-09 20:22:09,ERROR,All,frmMain, unable to detect external ip

    Und nun hatte ich schonmal Spam darauf und der hat nix aber auch gar nix davon aufgezeichnet ich war die Letzten 2 Stunden mit Freunden aufn TS der hat weder das Joinen noch das Leaven aufgenommen. Und IP´s stehen da auch nicht daher kann ich nix machen wenn Spam war und ich komm da nur durch meinen BOT hinter. Der Zeichnet das auf:
    ----------------------------------------------------------------------------
    2009-02-14 20:22:10,296 INFO Logged in successfully
    2009-02-14 20:22:12,453 INFO 'maxim' switched from '<UNKNOWN CHANNEL>' to '<UNKNOWN CHANNEL>'
    2009-02-14 20:22:14,671 INFO maxim joined the Server (IP:........)
    2009-02-14 20:22:16,030 INFO 'maxim' switched from 'Gesammt Versammlung' to 'ADMIN ZONE'
    2009-02-14 20:22:17,703 INFO 'maxim' switched from 'ADMIN ZONE' to 'Gesammt Versammlung'
    2009-02-14 20:22:28,687 INFO René E. | NSATeam | Active joined the Server (IP: 127.0.0.1)
    2009-02-14 20:22:34,405 INFO 'maxim' switched from 'Gesammt Versammlung' to 'Lobby'
    2009-02-14 20:22:37,092 INFO 'René E. | NSATeam | Active' switched from 'Lobby' to 'Gesammt Versammlung'
    2009-02-14 20:22:38,390 INFO 'maxim' switched from 'Lobby' to 'Gesammt Versammlung'
    2009-02-14 20:23:34,030 INFO Marcel L. | xGAMERx | Active joined the Server (IP: .........)
    2009-02-14 20:23:35,967 INFO Marcel L. | xGAMERx | Active quit the Server
    2009-02-14 20:23:43,078 INFO Marcel L. | xGAMERx | Active joined the Server (IP: ..........)
    U.S.W............

    Und so weiter. Bitte Helft mir ich weiss nicht wodran es liegt das die Server.log das nich aufnimmt mit IP und so, sollte es an diese Einstellung in der INI BoundIP

    [Main Config]
    ExternalIPDectection=1
    HTTPServer Port=lalala
    HTTPServer Enabled=1
    DateTimeFormat=dd-mm-yyyy hh:nn:ss
    TCPQueryPort=lalala
    AllowedClientNameChars=
    DisAllowedClientNameChars=()[]{}123456789
    BoundToIp1=

    oder so dann weiss ich nicht was da rein soll.

  2. #2
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    Die ExternalIPDetection= kannst du problemlos auf 0 setzen. Dann taucht der Fehler ERROR,All,frmMain, unable to detect external ip schonmal nicht mehr auf.

    Die erweiterten Logs kannst du wie hier beschrieben aktivieren.

  3. #3
    Join Date
    February 2009
    Location
    Germany
    Posts
    416

    Danke

    Vielen Dank für die schnelle Antwort kannst mal drauf kommen teamspeakp.dyndns.org:8767 ich bin auch oft da.
    Dankeeeeeee schön

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •