Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    November 2009
    Location
    United Kingdom
    Posts
    1

    Unhappy Windows 7 G35 Mic Issue

    Hi i have searched the forums but not found a solution to my problem.
    i recently upgraded my vista pc's to to windows 7 (so i could us my vistas on my old Xp pcs that are crashing alot) i have a G35 logitech Headset recently purchased and it was working fine on both vista and XP. in windows 7 however the headset works fine on everything except teamspeak. it works while not logged on to a server but when i log in the microphone stops working. windows can still hear me fine and is registering my talking but teamspeak does not :S
    i have so far tried changing from direct to wave audio. my other new windows 7 pc with the Headset. changing the speech codecs. changing to my on board sound restarting and changing it back to G35 Headset and nothing is working i only have one server IP to try that a friend gave me and we use so i cant test it on another server. any ideas? if not how do i submit the issue so that in the next release on Teamspeak or next update i will be able to use this headset

    the headset is a USB based 7.1 for those who dont know and therefor it uses its own build in sound card and windows see it as such

  2. #2
    Join Date
    March 2013
    Location
    Baguio City
    Posts
    1
    Well, I do have similar problem and am using G330 Logitech Headset.....When I logged in in TS, I can hear them but they cant hear me...please help anyone....thanks!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issue with Windows 10, and keyboard
    By apricot in forum Windows
    Replies: 1
    Last Post: July 3rd, 2016, 12:35 AM
  2. Windows 8 issue with TS3
    By Postkomunus in forum Client Support
    Replies: 2
    Last Post: July 31st, 2013, 07:19 PM
  3. Windows 7 Sound issue
    By Persequor in forum Windows
    Replies: 2
    Last Post: May 12th, 2013, 03:47 AM
  4. Soundvolume issue on Windows 7 x64
    By explezite in forum Windows
    Replies: 1
    Last Post: January 31st, 2010, 03:16 AM
  5. Soundvolume issue on Windows 7 x64
    By explezite in forum Windows
    Replies: 1
    Last Post: January 31st, 2010, 03:16 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •