Forum

Results 1 to 13 of 13
  1. #1
    Join Date
    August 2009
    Location
    Australia
    Posts
    2

    Windows 7 Problems

    I am able to talk when I have the TeamSpeak window up, however when I have another program up as the main window and TeamSpeak minimized when I speak no one can hear me.

    I am running Windows 7 Pro 64 bit, and all of my sound cards are installed.

  2. #2
    Join Date
    November 2009
    Location
    Italy
    Posts
    1
    i have the same problem, i have windows 7 ultimate 64bit

  3. #3
    Join Date
    May 2006
    Location
    Europe/Czech Rep.
    Posts
    1,616
    try run as administrator when you are opening TeamSpeak client.

  4. #4
    Join Date
    December 2009
    Location
    USA, PA
    Posts
    10

    Angry

    I have the same issue as well running Windows 7 Professional 64bit with an EVGA P55 SLI motherboard with onboard Realtek HD Audio.

    If TeamSpeak is the application in focus with nothing else running then it works fine; I can hear others and others can hear me. However as soon as I start Call of Duty:United Offensive no one can hear me speaking.

    Furthermore, not only does running TS as "Administrator" not help that issue, it then gives me the issue of not being able to detect my side mouse buttons on my Razer DeathAdder as a push-to-talk button. It simply disregards them like they aren't even there. Running TS as my normal Windows user account is fine with the mouse buttons as I always use the one side button for my PTT key.

    I understand the TS3 open beta is two weeks away but... it is two weeks away - are there any other solutions out there for these Windows 7 issues?

  5. #5
    Join Date
    December 2009
    Location
    brazil
    Posts
    1
    Quote Originally Posted by Tomas View Post
    try run as administrator when you are opening TeamSpeak client.


    yep... this solves the problem ... for me solved

  6. #6
    Join Date
    December 2009
    Location
    france
    Posts
    3
    I had the same problem, and running as an administrator didn't solve it but... I have succeded resolving it by selecting "Voice Activation" instead of "Push to talk".
    Hope it can help some of you

  7. #7
    Join Date
    December 2009
    Location
    canada
    Posts
    25
    i have the same issue,it worked fine for a week and then it did the same thing using push to talk on all games.

  8. #8
    Join Date
    December 2009
    Location
    Portugal
    Posts
    2
    that is exactly my problem I hope somebody knows how to solutionate this

  9. #9
    Join Date
    January 2009
    Location
    US
    Posts
    46

    Lightbulb

    I don't think this is the answer you are looking for, however, it falls in the same category when Teamspeak doesn't work after starting a game that has built in voice as well.
    Under Windows Vista and Windows 7, there are additional options for your microphone that can affect this.
    Follow this procedure:

    click on START
    select CONTROL PANEL
    select HARDWARE & SOUND
    select SOUND
    click on RECORDING (tab at top of sound window)
    find your default microphone (hopefully you have one! )
    right click on your default mic and select properties
    click on the ADVANCED tab

    In the middle of the window you will see EXCLUSIVE MODE
    make sure "Allow applications to take exclusive control of this device" is UNCHECKED!

    This caused me quite a bit of frustration with my games under Vista until I found this little extra that Microsoft added. I hope this helps a few people!

  10. #10
    Join Date
    December 2009
    Location
    USA
    Posts
    7
    Are you referring to TS2 or 3?

  11. #11
    Join Date
    January 2010
    Location
    australia
    Posts
    1
    i'll let you know how i go BBJ

  12. #12
    Join Date
    January 2009
    Location
    US
    Posts
    46
    Quote Originally Posted by steelturtle79 View Post
    Are you referring to TS2 or 3?
    I am actually referring to the audio in general under Vista and Win7, however, it does affect both TS2 and TS3.

  13. #13
    Join Date
    March 2010
    Location
    Houston
    Posts
    1
    I have the exact same problem. The issue appears to be that the game is blocking the keypress while in-game. If you alt-tab out of the game, it works, but as soon as you go back in the game it stops working. Also, if you hold the talk button and then switch back to the game, it will stay depressed.

    Running the program as administrator fixed the problem for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems using G930 on Windows 8
    By Ahrih123 in forum Windows
    Replies: 0
    Last Post: October 28th, 2015, 07:59 AM
  2. Design problems on Windows 8
    By Xyranos in forum Windows
    Replies: 1
    Last Post: January 30th, 2013, 10:03 AM
  3. TS 3 problems by Windows 7
    By vollinsKniexD in forum Client Support
    Replies: 12
    Last Post: November 16th, 2010, 11:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •