Forum

Page 1 of 4 123 ... LastLast
Results 1 to 15 of 49
  1. #1
    Join Date
    December 2009
    Location
    Sweden
    Posts
    1

    Instant crash on start-up

    Hi there!

    The problem I have is that TeamSpeak 3 client crashes instantly on start-upů

    I get the message to send the log to the developers, so if one of the developers
    would be so kind to contact me on my e-mail, then maybe we can work out a
    solution together and fix this very annoying bug.

    Thanks!

  2. #2
    Join Date
    December 2009
    Location
    BE
    Posts
    31
    Working on Windows 7 ultimate
    got exactly the same crash on startup...
    Tried on windows XP pro
    and other friend on XP or 7 and they got exactly the same...

    Only one on windows 7 can connect to my linux server.

    See attachment for the last .dmp file (compress in zip)

    TY

    PS : you should add permission to upload dmp in forum

  3. #3
    Join Date
    April 2008
    Location
    france
    Posts
    12
    Hello

    I have 2 computers under Windows XP.

    TS3 is working fine on one of them.

    It crashes at startup on the other one.

    I made a .zip with 2 dmp files i got other plenty others cause i saw there is a great difference in their length.

    And for the record, same issue happened to a friend.

    Thanks to quickly check that.

  4. #4
    Join Date
    October 2004
    Location
    US
    Posts
    5
    TeamSpeak 3 is also crashing on start-up for me. I am running Windows XP Professional SP3.

  5. #5
    Join Date
    December 2009
    Location
    BE
    Posts
    31
    The only point i ve notice between my friend who can t launch TS3 and the one who CAN launch it is that we all (who cant) have windows tweak on 7 or XP) the one who can has an official and clean windows install
    But I Don t want to reinstall Windows just to try TS3 even if i really wanna try it

  6. #6
    Join Date
    December 2009
    Location
    germany
    Posts
    1
    I have the exactly the same Problem!

    It crashed on start-up!

  7. #7
    Join Date
    December 2009
    Location
    Germany
    Posts
    2
    i have windows gamer v4 service pack 3 and my ts3 crashed pls help

  8. #8
    Join Date
    December 2003
    Location
    Brazil
    Posts
    35
    Im with the same problem. Windows XP pro SP3 crash on startup

  9. #9
    Join Date
    December 2009
    Location
    BE
    Posts
    31
    Guys do you confirm what i've notice ? about the tweaked windows ?
    without text to speech for example !

  10. #10
    Join Date
    June 2003
    Posts
    272
    I have created a bug report for the developers for this issue [#1315].
    Please continue to post dump files on this thread and be patient as this issue is investigated.
    Thanks.

  11. #11
    Join Date
    December 2009
    Location
    CT
    Posts
    6
    Quote Originally Posted by maggy View Post
    I have created a bug report for the developers for this issue [#1315].
    Please continue to post dump files on this thread and be patient as this issue is investigated.
    Thanks.
    Is there actually a public bug tracker somewhere?

    Also, posted 3 crash dumps

  12. #12
    Join Date
    December 2009
    Location
    Germany
    Posts
    3
    I have the same problem when i start up teamspeak 3 it crasched


    Please help

    My sytem : Windows XP Service Pack 3

  13. #13
    Join Date
    December 2003
    Location
    Brazil
    Posts
    35
    i check my logs and i see this in all logs

    2009-12-19 22:53:26.937500|INFO | | | Logging started, clientlib version: 3.0.0-beta1 [Build: 9369]
    2009-12-19 22:53:27.250000|INFO |Input | | Input device name: Mouse
    2009-12-19 22:53:27.250000|INFO |Input | | Input device name: Teclado
    2009-12-19 22:53:27.281250|INFO |ClientUI | | Failed to init text to speech engine: 3584


    I think this is a TTS Engine problem becouse my windows XP doenst have a TTS engine and i dont know how to install.

  14. #14
    Join Date
    July 2003
    Location
    Calgary, AB
    Posts
    7
    I'm suffering the same problem. From my logs:

    Code:
    2009-12-19 22:34:56.980376|INFO    |              |   | Logging started, clientlib version: 3.0.0-beta1 [Build: 9369]
    2009-12-19 22:34:59.754364|INFO    |Input         |   | Input device name: Mouse
    2009-12-19 22:34:59.754364|INFO    |Input         |   | Input device name: Keyboard
    2009-12-19 22:34:59.924609|INFO    |ClientUI      |   | Failed to init text to speech engine: 3584
    I'm running Windows XP 32-bit. I removed a number of Windows components with nLite prior to installing, including the text-to-speech engine. I tried installing the Speech SDK 5.1, but it did nothing.

    Attached are three dumps made by Teamspeak. The Linux client works beautifully on the same hardware.

  15. #15
    Join Date
    December 2009
    Location
    Europe
    Posts
    2
    Same problem here:

    Failed to init text to speech engine: 3584

    I've Windows Xp Sp3 and it seems i don't have this codec installed.

    TS2 work great, but i'm wondering why TS3 require this particular codec?
    Is possible configure it using TS2 already installed codec as default and ignore the speech one?

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Instant Crash on some servers
    By Salvific in forum Windows
    Replies: 4
    Last Post: March 26th, 2015, 07:56 AM
  2. Instant crash as i click The Client
    By Kraatos in forum Off Topic
    Replies: 1
    Last Post: January 4th, 2012, 04:14 PM
  3. Instant Crash when tryin to connect
    By kingdom000 in forum Windows
    Replies: 9
    Last Post: August 17th, 2011, 12:27 PM
  4. Instant Crash when tryin to connect
    By kingdom000 in forum Bug Reports [EN/DE]
    Replies: 6
    Last Post: September 14th, 2010, 11:53 AM
  5. Instant crash on startup #2
    By Imatate in forum Windows
    Replies: 7
    Last Post: December 21st, 2009, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •