Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    December 2009
    Location
    KY, USA
    Posts
    13

    Question ServerQuery -- connect via telnet or putty?

    ServerQuery works from within the ts client but in the docs it says you connect directly? Using putty have tried raw, telnet, and ssh to both ports 9987 and 10011 and just times out....

    Am I missing something here?

  2. #2
    Join Date
    December 2009
    Location
    London
    Posts
    32
    For me it works... I used telnet on 10011.

  3. #3
    Join Date
    July 2008
    Location
    South Germany
    Posts
    77
    I can connect aswell but when i try to login with the pw and the accountname wich was posted into the logs. The console says that I have entered the wrong pw...

  4. #4
    Join Date
    December 2009
    Location
    KY, USA
    Posts
    13
    So i can connect over telnet after being ssh'd in remotely
    and figured out to login use:
    login client_login_name=serveradmin client_login_password=password

    still cannot give myself permissions to set a password on the server
    tried this:
    clientaddperm cldbid=2 permid=9014 permvalue=1 permkip=1
    all i ever get back is:
    error id=1539 msg=parameter\snot\sfound

  5. #5
    Join Date
    May 2006
    Location
    Europe/Czech Rep.
    Posts
    1,616
    Quote Originally Posted by The-Killer View Post
    ...
    error id=1539 msg=parameter\snot\sfound
    isn't that supose to be bug? I mean that "\s"

  6. #6
    Join Date
    December 2009
    Location
    Germany
    Posts
    31
    it's permskip not permkip - the docu is wrong fro that one.

    but i could also need a permanent kippe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: November 6th, 2014, 03:10 PM
  2. Replies: 2
    Last Post: February 27th, 2014, 09:48 PM
  3. Replies: 2
    Last Post: June 2nd, 2012, 03:22 PM
  4. Sending textmessages over serverquery (telnet)
    By Laire in forum Server Support
    Replies: 4
    Last Post: January 28th, 2010, 11:16 AM
  5. After reinstall: Cannot access ServerQuery via Telnet
    By Feyrun in forum Server Support
    Replies: 1
    Last Post: December 22nd, 2009, 02:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •