Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Join Date
    December 2009
    Location
    Berlin
    Posts
    5

    Exclamation idle time exceeded

    first of all, sorry for my rather bad english.

    However, my problem is the following one...

    Within the few hours i could test TS3 on our root server, i recognized that i got kicked by the server with the kick reason "idle time exceeded" within a time period of 1 minute 50 seconds.

    How can i change or raise this idle time so that i can stay there without being kicked?

    Its getting on my nerves to re-join every minute only because i left my pc for going on the toilet.

  2. #2
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    Change the permission "Max idle time in seconds" to a higher value or just remove it for every group you're in.

    *** german part deleted ***
    Last edited by dante696; March 17th, 2010 at 12:01 PM.

  3. #3
    Join Date
    December 2009
    Location
    Berlin
    Posts
    5
    ENGLISH:
    If i have'nt changed this before, i would have been less desperate.

    It's really confusing to re-connect again and again, only because TS3 thinks i were idle for a too long time.

    The permission-system is a little bit too complex that a casual server admin could handle this within a time of few hours of testing TS3.
    However, that's another topic and shouldn't be discussed here.

    Another question...
    Could be possible that my server setting concerning the idletime settings is wrong. How should it looks like? Could someone post his/her settings?

    *** german part deleted ***
    Last edited by dante696; March 17th, 2010 at 12:01 PM.

  4. #4
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    I just left the idletime blank. Right-click onto the permission of the serveradmin group and click "remove permission"
    If you want to know from which group a specific permisson comes from, just right click onto you or another client, select Permissions -> Permissions overview and use the filter to find the permisson you want to check.

    *** german part deleted ***
    Last edited by dante696; March 17th, 2010 at 12:01 PM.

  5. #5
    Join Date
    December 2009
    Location
    Berlin
    Posts
    5
    ENGLISH:
    It's funny that you say just remove the right and it should work.
    It's already removed and i got kicked out of the idle time reason.
    By the way i have already used the filter function yesterday, found the idletime setting, changed it and nothing got better.

    Besides that i recognized i cant change any rule until i raised the securitylevel of the server. by degreasing it - the problem is still present!

    normally i'm that kind of person who checks out all possiblities in setting up rules before i change them. i try to get an overview about everything. what is a lot of work according to the rules management of TS3.

    i just saved my db and give myself another chance by newly installing ts3.

    *** german part deleted ***
    Last edited by dante696; March 17th, 2010 at 12:01 PM.

  6. #6
    Join Date
    December 2009
    Location
    Austria
    Posts
    21
    hi there,

    i got the same issue here..

    i followed the howto on getting level 100, but still, i neither cant change the i_client_max_idletime (which is at 100sec) nor remove it.

    it just says:
    <14:35:36> insufficient permission modify power

    this setting is removed in other groups (e.g. server admin group), but it is still present at client rights, where i cant remove/change it

    any help on that pls?

  7. #7
    Join Date
    December 2009
    Location
    germany
    Posts
    11
    Same Problem here.

  8. #8
    Join Date
    December 2009
    Location
    Austria
    Posts
    21
    Quote Originally Posted by r4z0r View Post
    hi there,

    i got the same issue here..

    i followed the howto on getting level 100, but still, i neither cant change the i_client_max_idletime (which is at 100sec) nor remove it.

    it just says:
    <14:35:36> insufficient permission modify power

    this setting is removed in other groups (e.g. server admin group), but it is still present at client rights, where i cant remove/change it

    any help on that pls?
    i stumbled upon an interesting fact.. as quoted above, the idle setting seems to be inactive at the "Server Groups" tab. there are some groups listed (e.g. guests, server admin, normal, ..). i filtered for "idle" and tried to change the setting group-specifically. nevertheless, changing the value to a higher value than it is set at "i_client_max_idletime=100" at my account or granting the right via right-click doesn't work.

    i just get an error-message (although i'm level 100):
    <21:49:24> insufficient permission modify power

    next point is, i was curious about the fact, that other users may have the same configuration. therefore, i checked other users' values via the "client rights" tab and browsed the database by entering the clients' ID's. it is just me, who has an idle_time set!

    i have no hint, why.. and it is just annoying..

    pls, help me someone
    seems so, that other ts3 users have the same issue. so, it wont only help me

    greets, raz0r

  9. #9
    Join Date
    December 2009
    Location
    USA
    Posts
    1
    Quote Originally Posted by r4z0r View Post
    i stumbled upon an interesting fact.. as quoted above, the idle setting seems to be inactive at the "Server Groups" tab. there are some groups listed (e.g. guests, server admin, normal, ..). i filtered for "idle" and tried to change the setting group-specifically. nevertheless, changing the value to a higher value than it is set at "i_client_max_idletime=100" at my account or granting the right via right-click doesn't work.

    i just get an error-message (although i'm level 100):
    <21:49:24> insufficient permission modify power

    next point is, i was curious about the fact, that other users may have the same configuration. therefore, i checked other users' values via the "client rights" tab and browsed the database by entering the clients' ID's. it is just me, who has an idle_time set!

    i have no hint, why.. and it is just annoying..

    pls, help me someone
    seems so, that other ts3 users have the same issue. so, it wont only help me

    greets, raz0r
    I'm having the same issue. Problem is that for some reason the idle time will not remove. I've tried multiple times to remove it from one of my members and it keeps telling me in a voice "ERROR". It is impossible to get rid of. The server group he belongs to doesn't have a max idle time. So that's not why.

    I am really lookin' for some help because he cannot do a thing. The only possible answer I can have for you is that maybe do a full reinstall of Teamspeak on the server and start over.(WHICH IS WHAT I'M THINKING OF DOING) Make sure everyone's idle time is correct.

  10. #10
    Join Date
    December 2009
    Location
    Austria
    Posts
    21
    a fresh install didn't help me for some reason.. i think, this bug goes deeper, maybe it is the permission system itself, dunno..

    what i forgot to mention the other day:
    although none of the other clients have had an idle time set, i wasn't able to set one either.

    btw, beta5 update didnt help here...

    if someone managed to get rid of that, pls post your solution here

  11. #11
    Join Date
    December 2009
    Location
    Austria
    Posts
    21
    i just came up with a way to "remove" the idle time..

    stopped ts3 server, opened the sqlite db locally with an editor (i am using the firefox addon called sqlite manager), in the table "perm_clients" i edited the "i_client_max_idletime". i set therefore the value from "100" to "0". it seems to work..

    nevertheless, this "bug" (or whatever it is) should be fixed in the final release..

  12. #12
    Join Date
    October 2009
    Location
    Germany
    Posts
    13

    yep tried it all myself idled out every time

    OK folks good news on the idle timed out issue, Not sure what I did but I know how I did it, and so far no one has gotten idled out from the server in over 25 minutes. (SO FAR)

    bad news is I did not use tech talk it is long boring and in baby steps for us nonintillectuals, ok? So any tech ITs out there deal with it, was best I know how to do. 8-)

    Step one logged into server even though I am STILL listed at a level 75 and I run the machine for the server and set it up, followed all the tips, still 75, would like to get my 100 if some one can say how please.

    Anyway I digress...

    A) Logged in as a 75 level admin

    1) Went into Permissions by clicking on the "Permissions" tab found at top of server client window between Self and Tools.
    2) I then Selected Subfolder "Server Groups" which should be the first selection i the options window that pops upfor you.
    3) this will pop up a larger window and on the left hand side runningtop to bottom will be your current default and created channels, In each of the listed main folders and chanels, I went further into EACH seperately.
    3A) "Client"
    3B) the to Subfolder "Modify"

    Example:
    Selected Permissoins tab, Got pop up window selected "server Groups"
    Got main window along left side had many selections started top to bottom,
    Guest Server
    Admin Server
    Server admin
    Normal
    Guest
    .
    .
    .
    .

    Clicked "Guest Server"
    Subfolders show to the right of this.
    + Global
    + Virtual Server
    + Channel
    + group
    + client
    + file transfer

    Click the + symbol next to Client folder
    you will see as follows
    + Information
    + admin
    + basics
    + Modify
    + File transfer

    Select the + Next to MODIFY Folder
    In here you will find listed
    "Max Idle time in seconds"
    Double left click this
    You will then see 100 listed simply use as text editor click on it to change value, set to ZERO (0), and make sure the little box next to it has a check mark which is the "SKIP" option.

    Then go to the Next listed on the left side ADMIN SERVER and do the same for each down the row.

    You will also find the same set up and in the same location under the CLient Permissions

    In each of the MODIFY folders I found an Idle timer it was auto set to 100 of idle time. I after much testing had them all set as follows
    Time out value set to Zero (0),
    NEGATE box is checked
    Skip box is checked

    I then went into each of the clients who were logged in, selected their names and went into their permissions tabs. You press the same permissions at top just make sure you have the person selected form the online clients by simply left mouse clicking their name.
    I did the following for each person in each channel and subchannel.

    1) Left mouse click persons name
    2) clicked the "Permissions" tab between Self and Tools tabs at top
    3) Clicked Server Groups in the new selection window
    4) Selected Client Permissoins (it is next to Server Groups tab)
    5) Selected subfolder CLient
    6) Selected in here subfolder Modify
    7) Set Idle time to valuse Zero (0) and clicked the "SKIP" box so it had a check mark in it
    8) I then went into the same areas in "Channel Permission" Channel Groups" and "Channel Client Permissions", none of these had a "SKIP" box option so I right clicked on the Idle time Option and made sure it was set to Denied or "Remove" permission. A small windows will pop up when you right click it if it says ADD PERMISSION this means yu have to do nothing as it is already set to Denie. If it has the Option REMOVE PERMISSION shown select this.

    So far since I started this post it now has been over 25 minutes with no Idle forced kicks. Not sure What I did, but it worked so far at this end. Hope this helps someone else who is as Computer tech savy Illetrate as I am.
    Dark Uncle

    PS: I would still like to get my 100 full admin status if anyone knows how.
    and guys, this is WAAY to complex and complicated for us Noobs with out providing some kind of step by step baby steps manual in COMMON LANGUAGE Please to follow.
    Maybe even pictures, ya I can do pictures with arrows and circles and stuff.. cool thanks.
    Best
    DU
    Last edited by DarkUncle; December 30th, 2009 at 05:30 PM.

  13. #13
    Join Date
    December 2009
    Location
    Hessen - Germany
    Posts
    6
    English: Hmph, since yesterday i have a similar problem. "<13:55:10> The server kicked you from the server (idle time exceeded)"

    That's just strange, I does not change a single right. Clicked on every right to see what the value is. Nothing more....

    Some time later I was kicked from the server and when I went back on it I suddenly had the priority speaker icon next to my name. I tried to switch it off... no success. I found an answer for this. Thought it would solve the idle time problem....

    Does anyone have a solution?

    Server Groups -> Server Admin -> Client -> Max idle time value is at 75 and grant also .... apart from the fact that this is NEVER the time in seconds.... this cant be the problem for real?

    *** german part deleted ***

    *EDIT*
    A new problem which i didnt see yesterday is that i cant speak! Whats going on?

    *EDIT 2*
    God.... my nerves.... Why the hell are so many values changed? The force push to talk option was "on" thats why i could not speak. Server is still kicking me...
    Last edited by dante696; March 17th, 2010 at 12:02 PM.

  14. #14
    Join Date
    January 2010
    Location
    Germany
    Posts
    28
    Try to delete the permission in your server group. So that there isn't a value set.

  15. #15
    Join Date
    December 2009
    Location
    Hessen - Germany
    Posts
    6
    Tried it.... didnt work.
    Is it a bug like the values will read first after i made them visible? It can't be explained in any other way. :\

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Idle time exceeded
    By gedamial in forum Permission System
    Replies: 2
    Last Post: March 1st, 2015, 12:49 PM
  2. [Resolved] Idle time
    By david522 in forum Permission System
    Replies: 2
    Last Post: September 24th, 2013, 11:02 PM
  3. [Resolved] You were kicked from the server by the Server (idle time exceeded)
    By fastgiga in forum Permission System
    Replies: 50
    Last Post: January 17th, 2012, 11:12 PM
  4. [No Bug] Idle Time even thou people are not idle.
    By brewek in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: November 10th, 2011, 03:27 PM
  5. change idle time exceeded message
    By losmochos in forum General Questions
    Replies: 1
    Last Post: October 25th, 2011, 08:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •