Forum

Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38
  1. #31
    Join Date
    December 2009
    Location
    Germany Bavaria
    Posts
    5
    Sorry not the korrect forum

    For this problem look here
    You find fellow-sufferers here
    http://forum.teamspeak.com/showthread.php?t=46637
    Leidensgenossen findest Du unter obigem Link
    Last edited by DMS200; December 22nd, 2009 at 03:52 PM. Reason: not the korrect Forum

  2. #32
    Join Date
    December 2009
    Location
    Arkansas, USA
    Posts
    74

    Let me ask

    OK let me ask something no one has asked. How many slots are you running on your servers?

    In the facts that 32 slots on 1 virtual server is only allowed.
    and 512 on 10 Virtual servers.

    Anymore you would have to get a license from Triton.

  3. #33
    Join Date
    December 2009
    Location
    Germany
    Posts
    5
    On my server are 32 on 1 virtual sever...

  4. #34
    Join Date
    December 2009
    Location
    USA
    Posts
    12
    Ok now it has been up over 17 hours and still ticking it looks like the license file solved my problem. BlackNightShadow do you have a license key it doesnt seem like the original software came with a license file whether software natively is licensed for 32 slots it seems like it still looks for the file and if it doesnt find it within a certain timeframe it shutsdown.

  5. #35
    Join Date
    December 2009
    Location
    Germany
    Posts
    5
    No, i don't have a license key. I will try to get one and test it was beta5.....

  6. #36
    Join Date
    December 2009
    Location
    Maryland, USA
    Posts
    100
    yup same here. Just upgraded to Beta 5 but with the license key Beta 3 was up 13+ hours.

  7. #37
    Join Date
    December 2009
    Location
    Germany
    Posts
    5
    i think the problem is solved :-)
    I got an license key and installed beta 5. Server is now running 14h and 30mins.

  8. #38
    Join Date
    December 2009
    Location
    Germany Bavaria
    Posts
    5
    The Problem seems to be fixed
    My Server beta5 works about 12 houers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Server shuts down every hour (License expired)
    By 1eyedwilly44 in forum Off Topic
    Replies: 7
    Last Post: October 1st, 2015, 12:28 PM
  2. [Resolved] TS3 Server Crash after 1 hour.
    By Battle8111 in forum Server Support
    Replies: 7
    Last Post: June 16th, 2013, 05:03 PM
  3. Server shuts down after an hour using the NPL license
    By f0rlit in forum Server Support
    Replies: 1
    Last Post: April 20th, 2013, 08:22 PM
  4. Server message every hour.
    By markloper in forum Windows
    Replies: 2
    Last Post: July 3rd, 2012, 06:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •