Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,354

    Missing client names in Server Group window

    I have a small problem (or maybe a bug?) with the Server Group window.

    From yesterday afternoon until 2 hours ago anything was ok. After I looked around in the ServerQuery window (without changing anything, only used help command, and so on) and creating a token that someone used, the client names of group members in the Server Group window are not shown anymore.

    Only new added peoples are shown with the client name. Look at the screenshot.

    Server Group window Screenshot

  2. #2
    Join Date
    December 2009
    Location
    Vermont
    Posts
    22
    I have 1 missing name in my server admin server group as well.

    Im pretty sure i know Who it is.

    But the other issue is that even when i do a query on him i just get uid and not nickname.

  3. #3
    Join Date
    June 2002
    Location
    Krün / Germany
    Posts
    1,638
    did all of you run a dbclientlist serverquery command ?

    since that deletes the nicknames in the datasbase which could
    result in the problem you have. if the client reconnects
    the names should be visible again.

    the clientdblist problem is fixed with next build.

  4. #4
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,354
    Quote Originally Posted by R. Ludwig View Post
    did all of you run a dbclientlist serverquery command ?

    since that deletes the nicknames in the datasbase which could
    result in the problem you have. if the client reconnects
    the names should be visible again.
    Ok, this can be my problem. And you are right, it seems that the names are shown again, if the guys come back online. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Server/Channel Group Client List Missing
    By Supplice in forum General Questions
    Replies: 2
    Last Post: November 29th, 2014, 07:43 AM
  2. Admin Server Query group missing permissions
    By Joana_ in forum Permission System
    Replies: 3
    Last Post: April 29th, 2014, 09:31 AM
  3. Missing the right side window
    By rml1708 in forum Windows
    Replies: 1
    Last Post: December 29th, 2013, 07:54 PM
  4. [Resolved] Missing local server group icons.
    By Boby360 in forum Server Support
    Replies: 4
    Last Post: August 3rd, 2011, 07:08 PM
  5. Port window is missing
    By Angeloved in forum Client Support
    Replies: 5
    Last Post: June 13th, 2011, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •