Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    79

    Bad voice-quality

    Heya,

    i'm using the codec "Speex Ultra-Broadband (32 kHz) for my channels.
    but anyway, the quality is a little bad - what to do about that?

    Ah, and btw, when will sales.tritoncia.com open? .... just having a 32 slots ts3 sucks.

    Greets

  2. #2
    Join Date
    December 2009
    Location
    Germany
    Posts
    13
    Maybe its a little bit subjective opinion ? I mean if you used TS 2 for a so long time its a bit unfamiliar...

  3. #3
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    Quote Originally Posted by SeToY View Post
    i'm using the codec "Speex Ultra-Broadband (32 kHz) for my channels.
    but anyway, the quality is a little bad - what to do about that?
    Maybe you're using a crappy headset or microphone? For example a built in microphone in a notebook or webcam isn't suitable for voicechatting in general.

    Another reason could be that you have a too low upload bandwith available. You can see the needed bandwith within the channel settings, don't exceed 90% of your maximum available bandwith.

  4. #4
    Join Date
    December 2009
    Location
    Germany
    Posts
    79
    Quote Originally Posted by HeroZero View Post
    Maybe its a little bit subjective opinion ? I mean if you used TS 2 for a so long time its a bit unfamiliar...
    That might be a reason.. for sure.

    @Hook:
    Creative Fatal1ty USB HS-1000

  5. #5
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    Did you already try changing the Capture Mode found at Settings -> Options -> Capture -> Capture Mode ?

  6. #6
    Join Date
    December 2009
    Location
    Germany
    Posts
    79
    It's set to "automatically ....."

    Btw, it's not me alone who is having troubles. other ppl are complaining about a bad voice-quality, too.

    Ah and btw - with ts2 as i've turned downloads on, everybody could understand me.. it was slow, but they could understand me.
    with ts3 and downloads started, nobody understands a shit of what i'm saying cuz i'm lagging and words get lost.

  7. #7
    Join Date
    November 2008
    Location
    United States
    Posts
    1,718
    sounds like bandwidth problem. Everything works fine when you aren't downloading? People can understand you?

  8. #8
    Join Date
    December 2009
    Location
    Germany
    Posts
    33
    we have the same problem, sometime the 32kbit codex hear like a robot-voice. bandwidth problem cant be i think so i have here a 5mb/sek inet down and 1,2mb/sek upload.


    anyone know something about this problem?

  9. #9
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    I noticed this problem as well. Seems as it is a bandwith problem because the User's ping is at about 250 +- 150.
    But this problem even exists on a very low codec, even on lower ones than in TS2. In TS2 the user sounds normal, only in TS3 there are these "lags" or distortions.

  10. #10
    Join Date
    December 2009
    Location
    Top Secret Underground Bunker
    Posts
    4
    TS for me sounds like everyone has their head in a toilet.

    In comparisson TS2, Vent, Mumble & Skype all sound fine. So do BF2 & CS:S ingame VOIPs.

  11. #11
    Join Date
    December 2009
    Location
    Hungary
    Posts
    404
    We are testing TS3 too. Sometimes the voice quality crystal clear, sometimes sounds like s**t. I understand that bandwidth affects quality but it's just not right. TS 2 sounds bad, but predictable (It's always bad). Anyway TS3 sounds better of course but it needs some polishing (constant quality).

  12. #12
    Join Date
    August 2009
    Location
    Across the street
    Posts
    216
    I see nothing like this at all. The voice quality, especially with the "music codec" is just incredible. Even better than Ventrilo right now.

    Other than people using cruddy on-board sound or Creative-based boards built by Creative, no one on my server has said anything OTHER than "wow... the sound quality is amazing." And that is a direct quote from a user.

  13. #13
    Join Date
    December 2009
    Location
    Florida
    Posts
    16
    Quote Originally Posted by T.S. Excreta View Post
    I see nothing like this at all. The voice quality, especially with the "music codec" is just incredible. Even better than Ventrilo right now.

    Other than people using cruddy on-board sound or Creative-based boards built by Creative, no one on my server has said anything OTHER than "wow... the sound quality is amazing." And that is a direct quote from a user.
    Same with my clan. We have 20 people on right now and all of them love it. The sound quality is awesome.

    I wonder if many of the people having issues are running their own server off their home computer instead of a real server. That makes quite a difference.

  14. #14
    Join Date
    December 2009
    Location
    Germany
    Posts
    79
    I'm running TS3 on a rootserver - so nothing about my "own home server".

  15. #15
    Join Date
    December 2009
    Location
    Florida
    Posts
    16
    Hmm...there as to be a reason why some have issues and some don't. It isn't an 'everyone has this issue' type of problem.
    Last edited by Maniacle; December 21st, 2009 at 01:10 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Voice Quality: Speex Ultra-Wideband vs Opus Voice
    By Heaney555 in forum General Questions
    Replies: 2
    Last Post: March 4th, 2013, 09:58 PM
  2. Replies: 1
    Last Post: January 29th, 2013, 07:43 AM
  3. Increase Voice Quality?
    By Jaegermeist0r in forum General Questions
    Replies: 14
    Last Post: December 20th, 2009, 03:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •