Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    December 2009
    Location
    iowa
    Posts
    7

    Promblem with sound

    hey all.. when i start up TS sounds is great.. i can hear players & players can here me.. problem is, when my game starts ( Nascar racing 2003 ) the sound from the game bleeds into the mic & noone can here me then, Just the game, engine, spotter ect ect..

    i run a head set but have desktop speakers also.. when i playing the game, i always have the desktop speakers off, so just running the head set.

    any help is much appreciated.. thanks

  2. #2
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    Try to select the correct input source in Settings -> Options -> Capture -> Capture Device

  3. #3
    Join Date
    December 2009
    Location
    iowa
    Posts
    7
    Quote Originally Posted by Hook88 View Post
    Try to select the correct input source in Settings -> Options -> Capture -> Capture Device
    o.k. dumb question where is this located??? in TS i click settings, options & dont see an optin for capture, or capture device?? for sound device i have tried both primary sound driver & Realtek AC97 audio & no luck with either..

  4. #4
    Join Date
    December 2006
    Location
    Germany, Bay, Würzburg,...
    Posts
    3,083
    Capture is located directly under Playback. The second Selection field is named "Capture Device". Hope changing this will fix your problem.

  5. #5
    Join Date
    December 2009
    Location
    iowa
    Posts
    7
    Quote Originally Posted by Hook88 View Post
    Capture is located directly under Playback. The second Selection field is named "Capture Device". Hope changing this will fix your problem.

    I DONT even see a Playback section in options... I looked under Sound devices, Sound notifications, Bandwidth & other... dont see anything..

  6. #6
    Join Date
    December 2009
    Location
    Germany
    Posts
    6
    Are you sure you're using Teamspeak3? Sounds more like Teamspeak2. There's a seperate section for that.

  7. #7
    Join Date
    December 2009
    Location
    iowa
    Posts
    7
    sorry, i'll go to the right section.. im on TS2.. sorry

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: August 23rd, 2015, 02:33 AM
  2. Replies: 2
    Last Post: July 3rd, 2014, 09:40 AM
  3. Replies: 1
    Last Post: May 30th, 2013, 09:29 PM
  4. License PROMBLEM!!
    By kaskull in forum Linux / FreeBSD
    Replies: 5
    Last Post: August 4th, 2011, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •