Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    December 2009
    Location
    iowa
    Posts
    7

    issues with sound

    hey all.. when i start up TS, it sounds great.. i can hear players & players can here me.. problem is, when my game starts ( Nascar racing 2003 ) the sound from the game bleeds into the mic & noone can here me then, Just the game, engine, spotter ect ect..

    i run a head set but have desktop speakers also.. when i playing the game, i always have the desktop speakers off, so just running the head set.

    also running XP

    any help is much appreciated.. thanks
    Last edited by Ramin; December 20th, 2009 at 05:42 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sound Issues
    By joeymillera in forum Client Support
    Replies: 0
    Last Post: December 5th, 2012, 02:58 AM
  2. sound issues
    By misterg1976 in forum Windows
    Replies: 1
    Last Post: December 31st, 2010, 04:27 PM
  3. sound blaster sound issues resolved?
    By kregoron in forum Windows
    Replies: 1
    Last Post: March 15th, 2010, 09:52 AM
  4. TS3 sound issues
    By jamsx1 in forum General Questions
    Replies: 2
    Last Post: December 27th, 2009, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •