Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 9 of 9
  1. #1
    Join Date
    December 2009
    Location
    here
    Posts
    4

    Exclamation help with auto connecting, speakers/mic disabled

    i made a shortcut with this as the path:

    "C:\Program Files\TeamSpeak 3 Client\ts3client_win64.exe" ts3server://IPADDRESS?port=9987&nickname=name


    and it does auto connect when i click on it and i am in there... but it says my speakers and microphone are disabled. why? how do i fix this?

    thanks

  2. #2
    Join Date
    December 2009
    Location
    here
    Posts
    4
    btw connecting the normal way its fine so its not a problem with anything else it only happens when i connect with a shortcut right tot he server.. so whats the deal?

  3. #3
    Join Date
    December 2009
    Location
    here
    Posts
    4
    any help would be appriciated

  4. #4
    Join Date
    December 2009
    Location
    USA
    Posts
    84
    i just tried it since we used to do this with our vent server, and im having exactly the same issue as you.

  5. #5
    Join Date
    December 2009
    Location
    here
    Posts
    4
    well at least im not the only one. could it be a bug in the beta?

  6. #6
    Join Date
    December 2009
    Location
    Portugal
    Posts
    6
    same here.Mic/speaker disabled

  7. #7
    Join Date
    December 2009
    Location
    Germany
    Posts
    69
    Beta 5 is supposed to have that fixed....
    But with Beta 5 i get an error message that it could not write to cfg file, and when I click ignore, it just crashes.
    Beta 2 connected to the server but mic/sound was disabled.

  8. #8
    Join Date
    December 2009
    Location
    cape coral, fl
    Posts
    20
    Quote Originally Posted by Failure View Post
    Beta 5 is supposed to have that fixed....
    But with Beta 5 i get an error message that it could not write to cfg file, and when I click ignore, it just crashes.
    Beta 2 connected to the server but mic/sound was disabled.
    make sure ts3 is set to run as admin every time its started.

  9. #9
    Join Date
    December 2009
    Location
    Germany
    Posts
    69
    Quote Originally Posted by icefox View Post
    make sure ts3 is set to run as admin every time its started.
    I'd like to avoid that whenever possible...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speakers/Headphones Disabled Microphone Disabled
    By love9509 in forum Client Support
    Replies: 6
    Last Post: January 2nd, 2016, 05:48 AM
  2. mic and speakers are disabled
    By steph1014 in forum Client Support
    Replies: 1
    Last Post: February 12th, 2014, 04:05 PM
  3. Headphones/Speakers Disabled
    By cwood22 in forum Client Support
    Replies: 1
    Last Post: June 11th, 2013, 08:51 AM
  4. Mic / Speakers [disabled]
    By Mike Jay in forum General Questions
    Replies: 1
    Last Post: September 18th, 2012, 09:04 AM
  5. Replies: 1
    Last Post: June 24th, 2012, 07:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •