Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 5 of 5 FirstFirst ... 345
Results 61 to 72 of 72
  1. #61
    Join Date
    February 2009
    Location
    Netherlands
    Posts
    3
    I have the same problem too.
    And if i click on someone's Name i get this error:
    <01:47:24> file not found
    Can someone help pls

  2. #62
    Join Date
    February 2006
    Location
    Germany
    Posts
    9
    try chmod 777 and repeat the upload

  3. #63
    Join Date
    December 2009
    Location
    Netherlands
    Posts
    13
    Quote Originally Posted by heugabel View Post
    try chmod 777 and repeat the upload
    Already tried, i have tried it again but don't work

  4. #64
    Join Date
    December 2009
    Location
    Europe
    Posts
    181

  5. #65
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    This works for me (without to edit the database):
    http://forum.teamspeak.com/showpost....2&postcount=52

  6. #66
    Join Date
    December 2009
    Location
    Netherlands
    Posts
    13
    Oké, but i get every time the next error when i want to run a server query:
    <19:36:04> insufficient client permissions (failed on b_client_issue_client_query_command (20626/0x5092))

  7. #67
    Join Date
    December 2009
    Location
    Europe
    Posts
    181
    Use an external telnet client like PuTTY for the server query and login as serveradmin with the password that was generated during server installation.

    Take care to use all lower-case commands. E.g. the command "login" is correct, "Login" or "LOGIN" will result in an error message.

  8. #68
    Join Date
    December 2009
    Location
    Orlando,Florida
    Posts
    3

    Cool Avatars on TS3

    I have config all on TS3 to my liking all went smooth execept for I wanted to add a avatar I follow the guide lines 100x100 no larger heck I even went smaller it still would not take.Whats the problem here pl help tnks in advanced.

  9. #69
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360

  10. #70
    Join Date
    December 2009
    Location
    Orlando,Florida
    Posts
    3

    Thank You

    Steffan thanks for taking the time to help thanks a million.

  11. #71
    Join Date
    December 2009
    Location
    Passau
    Posts
    33
    Hello there,
    I've got a problem with my TS3-Server and the filetransfer-function...


    My TS3-System:
    Installed with the Beta1 and upgraded to Beta12
    Based on MySQL


    I upload a file into my Channel (I am in the Group of ServerQueryAdmin)
    after a while the upload whil go slowing down and then I receive this Error-Message in the Filetransfer-window:
    mit Fehler beendet: file transfer connection timeout
    Then I receive a Error-Message with the following content in the client-window:
    <20:51:02> lost file transfer connection
    <20:51:02> file transfer connection timeout
    My ts3server.ini has got bindings to the server-ip:
    1. machine_id=
    2. default_voice_port=9987
    3. voice_ip=188.40.86.91
    4. filetransfer_ip=188.40.86.91
    5. query_ip=188.40.86.91
    6. filetransfer_port=40044
    7. query_port=20022
    8. licensepath=
    9. dbplugin=ts3db_mysql/
    10. dbpluginparameter=
    11. dbsqlpath=sql/
    12. dbsqlcreatepath=create_mysql/
    13. logpath=logs
    14. logquerycommands=0


    The Bug is coming up on all my virtualservers =/

    //Edit:
    Nobody can see my avatar too =/
    ~ Loading Image...


    ================================================== ===================
    //UPDATE:
    I've got now reinstalled the whole Server with the BETA12, now it works fine... confusing >.>
    ================================================== ===================


    The Transfers-Category has setup to:
    Last edited by schlappy; January 12th, 2010 at 10:23 PM.

  12. #72
    Join Date
    November 2009
    Location
    United States
    Posts
    40
    Quote Originally Posted by esembe View Post
    HA! Got it!

    TABLE: instance_properties
    serverinstance_max_download_total_bandwidth
    serverinstance_max_upload_total_bandwidth

    in sql/defaults.sql that value defaults to -1

    Code:
    update instance_properties set value=-1 where ident="serverinstance_max_upload_total_bandwidth";
    update instance_properties set value=-1 where ident="serverinstance_max_download_total_bandwidth";
    + Server restart


    now avatar + file upload works for me

    seems like beta1 or beta2 put a value of "3" there (bug ) which caused my timeout problem
    This worked for me too, thanks a million, good work!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: October 10th, 2011, 07:26 AM
  2. Avatars
    By SeToY in forum Linux / FreeBSD
    Replies: 9
    Last Post: February 5th, 2010, 02:58 PM
  3. Disable Filesharing
    By DarkSorrow in forum Suggestions and Feedback
    Replies: 3
    Last Post: December 21st, 2009, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •