Page 4 of 4 FirstFirst ... 234
Results 46 to 48 of 48
  1. #46
    Join Date
    December 2014
    Any help no matter what teamspeak version or osx version, i can't get the hotkeys working?Any help.Whit my other computer and old osx mavericks no problem.
    Last edited by dante696; August 17th, 2017 at 04:08 PM. Reason: merged and moved to right thread

  2. #47
    Join Date
    August 2018

    HOTkey issue

    Hello ,
    I know there's a already message about it but as it is not working at all for me...
    I have a Imac pro 10.13.6. My teamspeak was working well from the beginning. ans 2 week ago as I don't have done nothing the hotkey began not to work. so I went to hotkey configuration, and it was as if it don't detecte the keyboard at all only the mouse. What strange is when I came back the day after , the hotkey were working again... and from this time , on time it is working , one time no... I have read all the forum and when to security / accessibility/ .... but it don't change nothing.
    I also had a upgrade from teamspeakc so I tried it , first day ok , second day not okey...Yesterday it happen again and I don't know how it came bak without doing nothing 2 hour after I wake up my mac. it is like unstable...
    Help me please...


  3. #48
    Join Date
    December 2017

    Push-To-Talk Key not working correctly


    About 8 months ago, I updated my TeamSpeak to the newest version available then, and my ptt key stopped working. It worked in the version before that, however. Today, I deleted the ts application from my computer, and redownloaded the NEWEST version. Ptt key still not working. Today, I also deleted my old ptt key to try to add a new one, and when I did, a popup said that to be able to use hotkeys on a Mac, I need to go to Security and Privacy > Privacy > Accessibility and put the TS application in the menu there. When I went there, it was already there, so I tried adding the hotkey, but when I did and tested it, it did NOT turn on. I was pressing the button, but it did not activate. I tried with a mouse button (B5) and a key (GRAVE `) Neither worked. I then tried to see if continuous activation and voice activation worked, and they did, which they did not prior to my delete and reinstall...

    Please help, as I am a staff member on a Minecraft server and basically unable to do anything in TS without being able to talk. I also don't use a headset, so please don't suggest using voice activation.
    This is driving me crazy!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Teamspeak 3 disables my media player's global hotkeys?
    By chaosglory in forum Windows
    Replies: 0
    Last Post: April 19th, 2015, 02:41 PM
  2. [Resolved] Hotkeys not working
    By Jolle in forum General Questions
    Replies: 20
    Last Post: May 29th, 2014, 02:17 PM
  3. Hotkeys not working?
    By DanTheHumann in forum General Questions
    Replies: 0
    Last Post: December 14th, 2013, 07:10 PM
  4. None of my hotkeys are working...
    By McJamesV in forum Windows
    Replies: 3
    Last Post: February 27th, 2012, 11:14 AM
  5. Replies: 0
    Last Post: September 8th, 2010, 05:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts