Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 4 of 4 FirstFirst ... 234
Results 46 to 52 of 52
  1. #46
    Join Date
    December 2014
    Any help no matter what teamspeak version or osx version, i can't get the hotkeys working?Any help.Whit my other computer and old osx mavericks no problem.
    Last edited by dante696; August 17th, 2017 at 03:08 PM. Reason: merged and moved to right thread

  2. #47
    Join Date
    August 2018

    HOTkey issue

    Hello ,
    I know there's a already message about it but as it is not working at all for me...
    I have a Imac pro 10.13.6. My teamspeak was working well from the beginning. ans 2 week ago as I don't have done nothing the hotkey began not to work. so I went to hotkey configuration, and it was as if it don't detecte the keyboard at all only the mouse. What strange is when I came back the day after , the hotkey were working again... and from this time , on time it is working , one time no... I have read all the forum and when to security / accessibility/ .... but it don't change nothing.
    I also had a upgrade from teamspeakc so I tried it , first day ok , second day not okey...Yesterday it happen again and I don't know how it came bak without doing nothing 2 hour after I wake up my mac. it is like unstable...
    Help me please...


  3. #48
    Join Date
    December 2017

    Push-To-Talk Key not working correctly


    About 8 months ago, I updated my TeamSpeak to the newest version available then, and my ptt key stopped working. It worked in the version before that, however. Today, I deleted the ts application from my computer, and redownloaded the NEWEST version. Ptt key still not working. Today, I also deleted my old ptt key to try to add a new one, and when I did, a popup said that to be able to use hotkeys on a Mac, I need to go to Security and Privacy > Privacy > Accessibility and put the TS application in the menu there. When I went there, it was already there, so I tried adding the hotkey, but when I did and tested it, it did NOT turn on. I was pressing the button, but it did not activate. I tried with a mouse button (B5) and a key (GRAVE `) Neither worked. I then tried to see if continuous activation and voice activation worked, and they did, which they did not prior to my delete and reinstall...

    Please help, as I am a staff member on a Minecraft server and basically unable to do anything in TS without being able to talk. I also don't use a headset, so please don't suggest using voice activation.
    This is driving me crazy!!

  4. #49
    Join Date
    November 2019

    Hotkeys in 10.15.1

    After upgrading to 10.15.1 Catalina, all hotkeys stopped working. Tell me is there any solution to this problem? Thanks in advance!
    Last edited by dante696; November 29th, 2019 at 09:59 AM. Reason: merged

  5. #50
    Join Date
    June 2008
    Yes see post 2 for details.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #51
    Join Date
    December 2019

    Issues with hotkey with MAC Catalina update

    I update my Mac yesterday to the newest Catalina update. Since then, I'm not able to set a hot key for my push to talk. I have tried uninstalling and reinstalling numerous times. It's also not letting me clear the current hotkey by using the ESC key. Any other Mac users with this new update having this issue? thanks

  7. #52
    Join Date
    December 2019
    Quote Originally Posted by dante696 View Post
    Yes see post 2 for details.
    I am running MacOS 10.15.2. I can see Teamspeak in the "Accessibility" list, but not in the one for "Input Monitoring". I cannot add applications to the latter, as the +/- buttons do not show up like it does for the former.

    I checked off "TeamSpeak 3 Client" in Accessibility, but my laptop still isn't registering any hotkey inputs. Not sure what to do... I am running TS3 v3.1.10 if that matters. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] My hotkeys do not work on OS X with client 3.1.1
    By gilroykilroy in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: February 25th, 2017, 08:14 PM
  2. Hotkeys don't work
    By Szczaff in forum Windows
    Replies: 0
    Last Post: November 27th, 2016, 05:03 PM
  3. Hotkeys sometimes work sometimes not
    By Gamecube in forum Windows
    Replies: 0
    Last Post: June 28th, 2015, 06:32 PM
  4. Hotkeys don't work at all
    By Nextelracer in forum Client Support
    Replies: 23
    Last Post: February 5th, 2014, 02:23 PM
  5. My Hotkeys Will not Work at All
    By NAHNEN in forum Bug Reports [EN/DE]
    Replies: 8
    Last Post: January 26th, 2014, 09:03 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts