Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    20

    [Bug] Whisper to nonexistant User

    There seems to be a bug in the whispering function.

    Steps to reproduce:

    1. Add a user to your Whisper-List
    2. User quits
    3. Press whisper Button to whisper that user

    What happens (and should not happen):
    Other users in your channel will hear your "whisper" (because the whisper-target isnt online).

    Expected result:
    - Nothing happens
    or
    - Error message (audio hint "bing", whatever...)
    Last edited by dante696; May 23rd, 2019 at 07:55 AM. Reason: moved to bug section

  2. #2
    Join Date
    December 2009
    Location
    Germany
    Posts
    20
    *bump*

    is anyone able to reproduce this? needs to be fixed then

  3. #3
    Join Date
    May 2019
    Posts
    1
    Could you fix the fault?

  4. #4
    Join Date
    June 2008
    Posts
    18,037
    Quote Originally Posted by PatryPirada View Post
    Could you fix the fault?
    If such bug still would exist in latest client (version 3.2.5) or older version we would have many more complains about that issue.
    You have that bug? Then please give us a way to reproduce this because the original how from OP to does not work.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: October 30th, 2014, 09:11 PM
  2. Replies: 2
    Last Post: December 4th, 2013, 06:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •