Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    December 2009
    Location
    London UK
    Posts
    28

    Server Wont Start on linux

    Edit by mod
    Please don't use this outdated script anymore! The script got an overhaul long time ago.
    Please use the minimal or startscript instead


    every time i try to start the server i get this

    ./ts3server_linux_x86
    Segmentation fault (core dumped)

    Little bit of info. im useing a VPS running Fedora release 7 (Moonshine). a TS2 server is running on the same server but from what ive seen and know they have no interfearance of each other. so any idea whats going on what i can do to sort this.

    or i will just end up running the windows server. but would pref linux this was a try with bata 1

    //EDIT 1

    just noticed there was a bata 3 so updated to that by del all files and uploading the new ones and same issue evan tryed running it as root user
    Last edited by florian_fr40; November 9th, 2011 at 04:46 PM.

  2. #2
    Join Date
    December 2009
    Location
    Germany
    Posts
    20
    Try updating your kernel.

  3. #3
    Join Date
    December 2009
    Location
    London UK
    Posts
    28
    any other advice? as i dont realy fancy whipeing the server and reinstalling it just to get ts3 running .... i mean if ts3 server will run on windows 2k. i must run on an os from 2007

  4. #4
    Join Date
    September 2007
    Location
    Calgary Alberta Canada
    Posts
    109
    if you are not unpacking the archive on your server with tar and manually uploading the files.

    Transfer the binaries in BINARY mode not ASCII

  5. #5
    Join Date
    December 2009
    Location
    London UK
    Posts
    28
    Quote Originally Posted by KoldFusion View Post
    if you are not unpacking the archive on your server with tar and manually uploading the files.

    Transfer the binaries in BINARY mode not ASCII
    that was the issue thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server crashed and wont start (linux, ts3)
    By swuifti in forum Server Support
    Replies: 1
    Last Post: April 23rd, 2013, 09:57 AM
  2. Server wont start
    By FrostKO in forum Windows
    Replies: 2
    Last Post: May 2nd, 2012, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •