Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    December 2009
    Location
    The Netherland
    Posts
    2

    Server isn't listening on External IP

    Hello everyone,

    I have a problem with the Teamspeak 3 Beta Server.

    I've configured the whole TS3 server to my wishes and I can connect in my LAN network. The only problem is that people who aren't in my LAN can't connect.
    The server log says that it's only listening on localhost, but I want it on my external IP.
    21-12-2009 18:29:29 VirtualServer Info listening on 0.0.0.0:9987
    It may have something to do with a Dynimic IP?
    I've never had problems with TS2...

    Anyone else having this problem, or knows the solution?

  2. #2
    Join Date
    December 2009
    Location
    The Netherland
    Posts
    2
    I figured it out, If anyone is having the same problem as me, just send me a PM and I will tell how I solved it
    Last edited by Sheep190; December 22nd, 2009 at 07:26 PM.

  3. #3
    Join Date
    August 2007
    Location
    Bangkok Thailand
    Posts
    44
    I don't have this problem, but I want to know. Can you just share it to us?

    Thank you

  4. #4
    Join Date
    August 2009
    Location
    Across the street
    Posts
    216
    Quote Originally Posted by Sheep190 View Post
    I figured it out, If anyone is having the same problem as me, just send me a PM and I will tell how I solved it
    It's always better to just share it openly as opposed to keeping it to PMs. This way, the entire TS community can benefit by just reading the forums as opposed to begging for the information or waiting until you get home from a party a week later to reply to their PM.

  5. #5
    Join Date
    December 2004
    Location
    RF
    Posts
    3,008
    I bet he has his external IP on a router, not on local server. (0.0.0.0 implies ALL IP in system, even ones not available at the time program was launched)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Server not listening on UDP port
    By LukeK in forum Linux / FreeBSD
    Replies: 3
    Last Post: July 5th, 2015, 09:52 PM
  2. Replies: 1
    Last Post: March 23rd, 2013, 10:07 AM
  3. [Resolved] TS3 Server Stuck At listening
    By Spirit SF in forum Linux / FreeBSD
    Replies: 3
    Last Post: February 12th, 2012, 05:35 PM
  4. Server listening normaly but client login problem
    By sholverstar in forum Linux / FreeBSD
    Replies: 1
    Last Post: September 2nd, 2011, 08:12 AM
  5. TS3 Server Listening on Wrong IP (0.0.0.0)
    By XS>BulletTrap in forum Windows
    Replies: 6
    Last Post: December 31st, 2009, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •