Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    December 2009
    Location
    Sol System
    Posts
    2

    Keine Verbindung vom Teamspeak Client unter Windows 7

    Hallo,

    benutze auf meinem Windows 7 Rechner Teamspeak, es lief auch einwandfrei. Ich mußte einen Router reset machen (Kabel Deutschland). Internet funktioniert prima außer TS (Verbindung zum Server fehlgeschlagen). Daraufhin dachte ich das es am Internet Anbieter liegt, deshalb hab ich den Rechner via T-Online angeschlossen. Leider das gleiche Problem egal an welche der 3 Netzwerkanschlüsse ich das Kabel angeschlosen habe. Hat wer ne Idee ?

    PS: So hab es nochmal auf nem WinXp Laptop probiert Internet läuft prima. TS installiert wieder gleiches problem q.q. bei beiden Internet anbietern. Ich habe es mit TS 2 + TS 3 probiert.

    cu

    mfg bolle

  2. #2
    Join Date
    November 2008
    Location
    Germany
    Posts
    5
    Ein wenig mehr Infos über den von Dir benutzten Server wären nicht schlecht.

    Die Symptome deuten für mich auf drei Möglichkeiten hin:

    1.) Der TS-Server läuft nicht.
    2.) Eine Firewall blockt die TS-Ports
    3.) Du benutzt die falsche Serveradresse.

    Gib mir per pm die IP und ich versuche auf Deinem Server zu connecten.

  3. #3
    Join Date
    December 2009
    Location
    Sol System
    Posts
    2

    re

    TS 2.0.33.7
    TS 3.0.0 beta 2 [buil:9400]

    Falsche(n) Adresse(n) können es nicht sein da die alle noch im TS 2 abgespeichert sind.

    Egal ob Firewall an oder ausist, besteht das gleiche problem

    cu

    mfg bolle

  4. #4
    Join Date
    December 2009
    Location
    Denmark
    Posts
    18
    Attention German Community Members:
    http://forum.teamspeak.com/showthread.php?t=46455

    ps. sorry for being the annoying bad guy, but at least put it through google translate

  5. #5
    Join Date
    December 2009
    Location
    Germany
    Posts
    27
    Quote Originally Posted by bolle View Post
    TS 2.0.33.7
    TS 3.0.0 beta 2 [buil:9400]

    Wenn das die Serverversion istTS 2.0.33.7, du kannst nicht mit dem TS3 Client auf TS2 Server verbinden...

    English:
    http://forum.teamspeak.com/showthread.php?t=47646

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •