Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 27
  1. #1
    Join Date
    December 2009
    Location
    Neverwhere
    Posts
    5

    WARNING! TS Server unsafe!

    Hello to all,

    we´re notice several customers of us with High Bandwith on TS Servers!
    Maybe Software is broken and hackers can attack them.
    We found more as 45 customers in our network with 100Mbit/s of load.

    Please urgently check this.

    Thanks

  2. #2
    Join Date
    December 2004
    Location
    RF
    Posts
    2,976
    Explain, please.

  3. #3
    Join Date
    December 2009
    Location
    Dallas, TX, USA
    Posts
    23
    Have you audited your users' traffic? Maybe they're all sending each other gigantic files and using huge codecs.

  4. #4
    Join Date
    October 2006
    Location
    San Antonio, TexASS | USA
    Posts
    85
    Rundown: it seems hes a Voice server hosting provider, he is noticing that several of his server rental customers are using the full 100/100Mbit connection bandwidth.

    He wants to caution/question if this is being caused by something being broken with the server itself, or if hackers are compromising them and abusing the servers, also could be (thought he didnt say it) if this is going to be normal with teamspeak3 servers...



    I agree with others, it could be that he has all channels set to the highest codex with the highest quality on that codex, AND OR is using the FTP file options to up/download stuff since the new TS3 supports that!

    Additionally id like to know some information on this as well, can someone with at least 5 users in their server meter the B/W usage and get back to us (prefer no less then an hour of testing)

    Thanks

  5. #5
    Join Date
    December 2009
    Location
    Neverwhere
    Posts
    5
    Hello

    we´re Hosting Provider - ISP.

    We noticed since last weekend, that several customers of us with Windows VPS have running TS2 or TG3 Process with 100Mbit.
    We contacted some customers and they did not know that TS is consuming so much bandwith.
    So in this case TS Server Software must be hacked.
    Each of more as 45 customers are on 100Mbit maximum bandwith.
    Mostly in Version 2 of TS.

    Iam sure that customers have no idea what happens here.

    UH

  6. #6
    Join Date
    December 2009
    Location
    Dallas, TX, USA
    Posts
    23
    Respectfully, I'm not sure if you have any idea what's happening either. Large bandwidth usage doesn't necessarily mean something is hacked (a very nebulous term). It just means something is using a large amount of bandwidth. Have you investigated the issue at all? Connect to the servers and see what your users are doing. Capture some of your network traffic and perform a security audit. Give us something to go on before crying wolf.

  7. #7
    Join Date
    December 2009
    Location
    Neverwhere
    Posts
    5
    We know the problem - and can go deeper into investigation, but needs time. So maybe there more users here with same problem.
    This reserve more time for us.

    The Problem is:

    On each HW Node where VPS are stored is throttled to 100Mbit/s.
    So 1 VPS consuming nearly to 100Mbit and we´re not able to check the connections. Only stopping firstly VPS to get access back to Services.
    We try on next customer to check out via netstat which connections are build from VPS to outside network.

  8. #8
    Join Date
    December 2009
    Location
    Germany
    Posts
    6
    Set the Bandwith in the Server permissions as SSA and limit the Bandwith.
    Then limit the Upload and Download Quota i think the user has some upload and download from ts 3 server.

    testing:

    set its all to 1 or 0 and look again @ the traffic use.

  9. #9
    Join Date
    December 2009
    Location
    Eastern Us
    Posts
    68
    OH No you Got Haxored by the <GoonzSquad>
    LOL Just had to throw that in there

  10. #10
    Join Date
    December 2009
    Location
    Neverwhere
    Posts
    5
    plz no jokes here.
    This is critical. Other Hosters are following us up here.
    We saw this problem extremly in wide area.

  11. #11
    Join Date
    December 2004
    Location
    RF
    Posts
    2,976
    If it is critical, and if you're truly one you pretend to be, I'm sure you have person with better written English to post on public forums, asking for this kind of support.
    Or at least to proof-read your posts for you.

    For now, sorry, I consider your posts as lame attempt to induce yet another shockwave.
    We saw enough of them in the last seven years, and we kinda resistive to them, the top of what you can achieve, is to frighten some homesteaders. Nothing more.

  12. #12
    Join Date
    December 2009
    Location
    Germany
    Posts
    23
    Hello,
    I cant confirm that.
    We are Running 400+ TS3 Virtualservers with a bandwidth around 60Mbit/s
    Its normal.

    But we are running Linux.
    Maybe a windows issue?

  13. #13
    Join Date
    December 2009
    Location
    Dallas, TX, USA
    Posts
    23
    Quote Originally Posted by unitedhoster View Post
    The Problem is:

    On each HW Node where VPS are stored is throttled to 100Mbit/s.
    So 1 VPS consuming nearly to 100Mbit and we´re not able to check the connections. Only stopping firstly VPS to get access back to Services.
    We try on next customer to check out via netstat which connections are build from VPS to outside network.
    Schedule a time to restart your VPS with your client. Next time you start it up log into it with whatever management interface you use and poke around. Turn the TS server on and off, connect to it, watch others connect to it. You know, be a systems administrator, which is presumably your job. :P

  14. #14
    Join Date
    December 2009
    Location
    Germany
    Posts
    6
    I think the renter use the TS3 Server for filesharing or other up and donwload trash^^.

    We have some servers but the traffic is normally like ts 2

  15. #15
    Join Date
    December 2009
    Location
    Neverwhere
    Posts
    5
    I will update you on next issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server warning while browsing in File-Browser
    By BetaAlien in forum Server Support
    Replies: 1
    Last Post: April 30th, 2010, 08:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •