Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    8

    Unhappy Cant change max Clients value...

    Edit by mod
    Please don't use this outdated script anymore! The script got an overhaul long time ago.
    Please use the minimal or startscript instead


    I registred a license on http://npl.teamspeakusa.com/index.php
    and uploaded in the main directory of my TeamSpeak3 beta5 Server.
    And wrote this .ini file:
    Code:
    default_voice_port=1111
    licensepath=licensekey.dat
    filetransfer_port=30033
    query_port=10011
    logpath=logs/
    logquerycommands=1
    And uploaded it to the main directory too.

    Then i Startet the TS3 Server over this Command:
    ./ts3server_linux_x86 inifile=ts3server.ini
    and after notizing the information about serveradmin and token...
    i runned the same command with screen
    screen -A -m -d ./ts3server_linux_x86 inifile=ts3server.ini
    The I Joined the Server and used the token... got ServerAdmin rights...

    but when I try to change the Value of Maximum Clients,
    in the TeamSpeak3 log comes this message:

    <22:51:35> max slot limit reached


    Is it normal or can someone help me to get the max clients value up to 64? :s
    Last edited by florian_fr40; November 9th, 2011 at 04:41 PM.

  2. #2
    Join Date
    December 2008
    Location
    Chicago
    Posts
    15
    So far, the only possible way I got to change server's settings (like maximum clients number) is to manually modify the database. In case you use sqlite you need to download ts3server.sqlitedb (from ts3 folder), modify it with sqlite3 utility, upload the file back and restart the server.

  3. #3
    Join Date
    December 2009
    Location
    Germany
    Posts
    8
    Quote Originally Posted by JenDen View Post
    So far, the only possible way I got to change server's settings (like maximum clients number) is to manually modify the database. In case you use sqlite you need to download ts3server.sqlitedb (from ts3 folder), modify it with sqlite3 utility, upload the file back and restart the server.
    When i edit the value in the database and try to run the server after uploading,
    the server does not run.

  4. #4
    Join Date
    December 2008
    Location
    Chicago
    Posts
    15
    Quote Originally Posted by H4ckHunt3r View Post
    When i edit the value in the database and try to run the server after uploading,
    the server does not run.
    What value do you change it to? 64? Can you please post the output generated by ts3server_linux_x86 when you try to start it now?

  5. #5
    Join Date
    December 2009
    Location
    Germany
    Posts
    8
    Quote Originally Posted by JenDen View Post
    What value do you change it to? 64? Can you please post the output generated by ts3server_linux_x86 when you try to start it now?
    I have to Restart the process?

    I tried to stop & start server via telnet

    === EDIT ======================

    Edit ok...
    It was a mistake in the ts3server.ini =)

    Thanks for your help
    Last edited by H4ckHunt3r; December 23rd, 2009 at 01:08 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not Supported] Help, automatic max clients change
    By RnYPT in forum Tools / Web Based
    Replies: 1
    Last Post: October 6th, 2015, 09:10 AM
  2. Replies: 2
    Last Post: March 5th, 2013, 07:34 PM
  3. Hosting restriction change max clients
    By ploppy in forum Permission System
    Replies: 9
    Last Post: April 9th, 2012, 01:20 AM
  4. Admin: Change nicknames on clients
    By AlexGstudios in forum Suggestions and Feedback
    Replies: 3
    Last Post: May 4th, 2010, 06:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •