Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    118

    Wrong value for "virtualserver_hostmessage_mode"..

    When calling "serverinfo" on the query port for my default virtual server the key "virtualserver_hostmessage_mode" has a value of "0". According to the docs you've provided this value is not possible:

    enum HostMessageMode {
    HostMessageMode_LOG = 1, // 1: display message in chatlog
    HostMessageMode_MODAL, // 2: display message in modal dialog
    HostMessageMode_MODALQUIT // 3: display message in modal dialog and close connection
    };

    Greetings,
    Scordo

  2. #2
    Join Date
    June 2002
    Location
    Krün / Germany
    Posts
    1,638
    Code:
    enum HostMessageMode {
    	HostMessageMode_NONE=0,               //dont display anything
    	HostMessageMode_LOG,                  //display message inside log
    	HostMessageMode_MODAL,                //display message inside a modal dialog
    	HostMessageMode_MODALQUIT             //display message inside a modal dialog and quit/close server/connection
    };
    thanks for the info, docu will be updated

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 10:39 AM
  2. [Resolved] Add "Channel" Text Location to "Sent poke" and back to "Received poke"
    By PatPeter in forum Suggestions and Feedback
    Replies: 2
    Last Post: May 9th, 2013, 06:09 AM
  3. Can I use "whisper" to enable a "Public" and "Private" channel?
    By DadisAjax in forum General Questions
    Replies: 2
    Last Post: June 28th, 2012, 11:59 PM
  4. Replies: 0
    Last Post: July 10th, 2011, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •