Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    December 2009
    Location
    germany
    Posts
    5

    Server query PWD issue...

    hi,

    everytime i try to login with the logindata from the 1. Server start i get:

    login serveradmin mypasswd
    Code:
    error id=520 msg=invalid\sloginname\sor\spassword
    fuck i thought.....so i created a new login.

    I used "ServerQuery Login" from my client, choosed a login name and i get a new pwd.

    but still:
    Code:
    error id=520 msg=invalid\sloginname\sor\spassword.
    Both Passwords....from the 1. Serverstart and the newone looks like this:
    gzwffw/9
    srhthrs/5
    so i tried 3 times to create a new login till i get a pwd without the "/" char.

    NOW can login.....

    LINUX os_Debian 4.0

    had the new createt ServerQuery Login the same permissions like the login from the 1. Server start ?
    because i couldnt create a new server with it....i get:
    Code:
    error id=2568 msg=insufficient\sclient\spermissions failed_permid=4616

  2. #2
    Join Date
    December 2009
    Location
    germany
    Posts
    5

    ?

    no one ! an idea what i have to do !

  3. #3
    Join Date
    December 2007
    Location
    Austria,Linz
    Posts
    214
    Hello,

    you used this password from the first server start or from the first SERVICE start(means, first process, not with addserver ... ).

    Which loginname you use for the query login?

  4. #4
    Join Date
    December 2009
    Location
    germany
    Posts
    5
    from the first SERVICE start.......

    username "serveradmin" pw "123456/7"

  5. #5
    Join Date
    December 2009
    Location
    USA
    Posts
    58
    For me, it only works if i do
    Code:
    login client_login_name=serveradmin client_login_password=yourpass

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. server query issue php
    By matt002 in forum Server Support
    Replies: 0
    Last Post: August 22nd, 2013, 11:57 PM
  2. Server Query Issue...
    By DatFace in forum Linux / FreeBSD
    Replies: 6
    Last Post: March 16th, 2013, 01:02 PM
  3. [Resolved] Server Query Port Issue
    By Maxis010 in forum Windows
    Replies: 2
    Last Post: August 22nd, 2012, 02:58 PM
  4. Server Query - Open Connection Issue
    By Imisnew2 in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: April 28th, 2012, 08:37 AM
  5. Permissions Issue; Admin Server Query
    By markgm5 in forum Permission System
    Replies: 4
    Last Post: December 26th, 2009, 08:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •