Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    September 2005
    Location
    Cologne / GER
    Posts
    61

    [Bug report] Server Query - "error " missing in "You are banned" message

    Hey there,

    if a client is banned from the Server Query interface (for example because of three failed login attempts), the message that is sent back to the client looks like this:

    Code:
    id=3329 msg=connection\sfailed,\syou\sare\sbanned extra_msg=you\smay\sretry\sin\sN\sseconds
    Notice the problem there? Contrary to all other messages the server sends back to me, this one does not contain the "error " at the beginning of the last line of the message. I noticed this because it made my script enter an infinite loop. Could you fix this problem? *puppy eyes*

    Best regards,
    Stalker
    Last edited by St4Lk3R; December 23rd, 2009 at 09:00 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 10:39 AM
  2. Replies: 6
    Last Post: February 24th, 2012, 06:22 PM
  3. [Resolved] ServerQuery - "Open Connection" and "Banned" message issues
    By Imisnew2 in forum Bug Reports [EN/DE]
    Replies: 8
    Last Post: February 24th, 2012, 08:34 AM
  4. [On Todo] ServerQuery - "Open Connection" and "Banned" message issues
    By Imisnew2 in forum Server Support
    Replies: 3
    Last Post: February 18th, 2012, 04:24 PM
  5. [No Bug] Missing columns in "Permissions" -> "List all Clients"
    By Firehunter in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: August 16th, 2011, 07:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •