Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    September 2006
    Location
    Berlin
    Posts
    14

    Question Server crash after "servercreate"

    merry xmas guys.

    Mein Englisch ist wirklich sehr schlecht, deshalb *translated by google*.

    Wenn ich einen neuen Server erstelle, und auf diesen connecte, dann crasht der komplette Serverprozess. Im Log steht dann nur:
    Code:
    2009-12-24 09:36:06.650836|CRITICAL|PermissionMgr |  4| clientDBID: 26 belongs to unknown ServerGroup: 16528
    Der Wert "ServerGroup" ist mit jedem "servercreate" anders. Der Server mit der id1, nach der Installation, läuft aber.


    My English is very bad, so *translated by google*.

    When I create a new server, and connect to this, then crashes the entire server process. Then only in the log:
    Code:
    2009-12-24 09:36:06.650836|CRITICAL|PermissionMgr |  4| clientDBID: 26 belongs to unknown ServerGroup: 16528
    The value of "Server Group" with each "servercreate" differently. The server with the id1, after installation, but it runs.

    Thanks for help and have a nice day.

  2. #2
    Join Date
    December 2007
    Location
    Austria,Linz
    Posts
    214
    Bist nicht der einzige, es hat auch keinen Sinn, dass jeder ein neuen Thread aufmacht...

    http://forum.teamspeak.com/showthread.php?t=47880
    ist dort aber auch noch nicht gelöst

  3. #3
    Join Date
    September 2006
    Location
    Berlin
    Posts
    14
    hoppla, nun hab ich schon geguggt, und den thread übersehen. Danke für den Hinweis.

    Admin/Mod please close this thread, thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 11:39 AM
  2. [Resolved] Server 'crash', "detected incorrectly running system clock"
    By meliorus in forum Server Support
    Replies: 52
    Last Post: June 5th, 2015, 05:33 PM
  3. [Resolved] Server direct crash "invalid group ID"
    By CRC Mismatch in forum Server Support
    Replies: 19
    Last Post: April 23rd, 2015, 05:13 PM
  4. [Evaluation] Add: Right-click users from "List All Clients" to view the "Server Groups Dialogue"
    By Morthawt in forum Suggestions and Feedback
    Replies: 1
    Last Post: February 22nd, 2014, 09:18 PM
  5. Can I use "whisper" to enable a "Public" and "Private" channel?
    By DadisAjax in forum General Questions
    Replies: 2
    Last Post: June 29th, 2012, 12:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •