Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    December 2009
    Posts
    17

    [BUG] server query "clientlist" returns an empty result set with BETA 6

    UPDATE: it is a permission issue. look below.
    Last edited by TimeWaster; December 24th, 2009 at 11:07 AM.

  2. #2
    Join Date
    December 2009
    Location
    Europe
    Posts
    181
    Using Beta 6 Linux 32 Bit server and PuTTy or the Beta6 client software, I cannot reproduce your problems. The clientlist is correctly returned.

    What software do you use to run the commands?
    Did you issue a "use 1" first to select the 1st virtual server?

  3. #3
    Join Date
    December 2009
    Posts
    17
    well thanx for the hint with telnet, if im connecting with putty i get the following error:

    "error id=2568 msg=insufficient\sclient\spermissions failed_permid=13681"

    but since i dont know what permission "13681" is, i cannot fix this.

    anyway, WHY can i query everything with no rights, but the users query needs a permission?? WTF?

  4. #4
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,354
    Quote Originally Posted by TimeWaster View Post
    but since i dont know what permission "13681" is, i cannot fix this.
    permid=13681 permname=i_channel_subscribe_power permdesc=Channel\ssubscribe\spower

  5. #5
    Join Date
    December 2009
    Posts
    17
    thanx, now it works.

    but this still makes no sense, wat has a subscription power with the client query in common??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: November 12th, 2012, 03:06 PM
  2. Filebrowser "Database empty result set"
    By }SoC{ Lazer in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: November 2nd, 2010, 10:47 PM
  3. "database empty result set" on Permission System access
    By eurofighter1984 in forum Permission System
    Replies: 5
    Last Post: October 23rd, 2010, 02:40 PM
  4. New Server "database empty result set"
    By Master xXx in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: September 30th, 2010, 07:45 AM
  5. Token problem: "database empty result set"
    By MatrimVidz in forum Permission System
    Replies: 1
    Last Post: January 3rd, 2010, 09:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •