Forum

Results 1 to 12 of 12
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    4

    Ghosts connectet on TS3...

    ... after registring TS3 on Gametracker. but, i'm the only ony who can see/hear it. i deleted our server on gametracker but nothing happend.

    <17:14:14> "Unknown from 212.187.246.128:49754" betrat den Server
    <17:20:01> "Unknown from 212.187.246.58:39124" betrat den Server
    <17:20:15> "Unknown from 212.187.209.42:57539" betrat den Server

    and it looks like the screenshot. i use beta 6 client. can somebody help me/tell me what can i do to stop it?

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    172
    Wow... wish I could figure out how ya did that

    I just added ours to GameTracker but no ghost problem.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    172
    Whats your username on TS3... maybe something in that is causing it?

  4. #4
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,356
    This are Server Query (Telnet) connections (without login, thats why unknown). You can disable this lines in Options -> Application -> Show ServerQuery Clients (may different, not using english).

    Edit: Ok, normaly Server Query connections are only shown in the chat, maybe a bug?

  5. #5
    Join Date
    December 2009
    Location
    Germany
    Posts
    4
    thx but nothing happend. after i changed my ident (incl. new token) it stops.

    like my first post, it started after claiming ownership @ gametracker.com for our TS3 server. maybe a bug? i think so.

  6. #6
    Join Date
    June 2002
    Location
    Krün / Germany
    Posts
    1,638
    which client version? let me guess, a old :P please update!

  7. #7
    Join Date
    December 2009
    Location
    Germany
    Posts
    4
    beta 6 not an old one ^^

  8. #8
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,356
    Quote Originally Posted by dauwe View Post
    beta 6 not an old one ^^
    Try updating to beta 7, if I understand correctly, this bug was fixed:
    - Fixed bug with empty serverquery tree items

  9. #9
    Join Date
    February 2009
    Location
    Germany
    Posts
    416
    My client updater dont work ever a error... Cant update client or so..

  10. #10
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,356
    @ nsateam: Why not downloading it from here: http://www.teamspeak.com/?page=downloads

  11. #11
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,356
    Quote Originally Posted by dauwe View Post
    so, ich hab nun festgestellt das das immer dann passiert wenn jemand (oder ich selbst) die viewer aufruft. und dabei spielt es keine rolle ob tsviewer.com oder gametracker.com. sobald jemand den viewer aufruft connectet der ghost und nach wie vor bin ich der einzige der das hört/liesst.
    In my first post in this thread I wrote:

    Quote Originally Posted by Stefan1200 View Post
    You can disable this lines in Options -> Application -> Show ServerQuery Clients
    Did you try that?

  12. #12
    Join Date
    December 2009
    Location
    Germany
    Posts
    4
    yes today i have and now it's done. don't know why it was on. thx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •