Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    December 2009
    Location
    Paderborn
    Posts
    2

    My complaints about TS3 Beta

    I tried TS3 yesterday, after using its predecessor for almost 7 years now.
    The only thing i have to say: I am very disappointed. It seems to me like a rip of of the epic fail called mumble, which i uninstalled, 2 minutes after instaling it.
    First of all, the whole anouncement "robot voice" is a pain in the ass. Why do u use such a annoying anouncement voice instead of the old sound samples of TS2 (i mean the female voice, which announces when a member leaves a channel etc.). This is REALLY annoying,
    The second thing i really hate is the whole soundquality at all. The voices sound really cheap. WHY? Why the hell did youi do this, changing the codecs was a big step backwards.

  2. #2
    Join Date
    July 2007
    Location
    Bavaria
    Posts
    8
    The second thing i really hate is the whole soundquality at all. The voices sound really cheap. WHY? Why the hell did youi do this, changing the codecs was a big step backwards.
    The guildmates i tested it with , said, that the quality is great and they love it, are you sure you set the channel to the right codedc?
    What do you mean with " sounds cheap"? , might have been a low bandwith speex.
    Also remember, this is BETA.

  3. #3
    Join Date
    December 2009
    Location
    Norwich, UK
    Posts
    136
    Quote Originally Posted by Hawaiianer View Post
    First of all, the whole anouncement "robot voice" is a pain in the ass. Why do u use such a annoying anouncement voice instead of the old sound samples of TS2 (i mean the female voice, which announces when a member leaves a channel etc.). This is REALLY annoying
    Disable it then.

    Quote Originally Posted by Hawaiianer View Post
    The second thing i really hate is the whole soundquality at all. The voices sound really cheap. WHY? Why the hell did youi do this, changing the codecs was a big step backwards.
    Make sure you're using the higher codecs.

  4. #4
    Join Date
    December 2009
    Location
    Holland
    Posts
    37
    Yes disable the sound or download the old sounds and install it for ts3.
    My clan is testing ts3 and all of my clan members are positive about ts3 and are speak about much better sound quality!

    old sound pack ---> http://forum.teamspeak.com/showthread.php?t=47519

  5. #5
    Join Date
    December 2009
    Location
    PA, U.S.
    Posts
    35
    Quote Originally Posted by Hawaiianer View Post
    First of all, the whole anouncement "robot voice" is a pain in the ass. Why do u use such a annoying anouncement voice instead of the old sound samples of TS2 (i mean the female voice, which announces when a member leaves a channel etc.).

    It uses whatever the default text-to-speech voice is used by your operating system. I'm on win7 and it's a female voice for me. If you're on XP change the default text-to-speech sound to Lisa instead of the default (robotish) sam.

  6. #6
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,356
    @ Hawaiianer: There will be better default notification sound in the final (there is an official line about it somewhere here).

    Its only because they maybe add more notification sound events in the beta, so they only need one time to record the notification sounds.

  7. #7
    Join Date
    October 2004
    Location
    Germany
    Posts
    129
    Do you use Windows7? I heared that some useres with Win7 have some Sound issues with the current fmod version. This will be fixed soon.

    And for now, use the 32kHz Speex Codec with qualitylevel 10. And the current sounds are temporary and will be changed in final version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Allow complaints only from same room
    By axicek in forum Permission System
    Replies: 2
    Last Post: July 28th, 2014, 01:24 PM
  2. Complaints being deleted
    By Blamed in forum Tools / Web Based
    Replies: 1
    Last Post: March 19th, 2012, 12:43 PM
  3. Complaints being deleted
    By Blamed in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: March 18th, 2012, 08:26 PM
  4. [No Bug] Complains ot Complaints?
    By SShaadd in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: April 22nd, 2010, 12:35 PM
  5. complaints not working
    By louig1 in forum Permission System
    Replies: 5
    Last Post: December 24th, 2009, 08:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •