Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    June 2007
    Location
    USA
    Posts
    18

    [BUG] Crash when dragging a folder to the File Viewer

    When I open the File Viewer and drag a folder to it to upload, the client crashes. Uploading files works fine.

    I've observed this in a few betas, most recently beta 11.

  2. #2
    Join Date
    April 2009
    Location
    Germany
    Posts
    47
    I just ran across the same issue: Dragging a few folders and a file to the file browser opens a little popup which tells me "Directories to go: 0 Directories: 3 Files: 8 Data: 611.17 KiB". As soon as I click the "Start" button (I have "Autostart when ready" not checked), TeamSpeak is "gone".

    This happens whether, whether I'm in the channel, or out of it. I can also reproduce it with just a single folder that contains a single file.

    Creating folders via the interface works without a problem, and uploading single or multiple files also works fine, so it seems the problem really is just uploading complete folders (I haven't cross-checked with other platforms - but on the Mac, I can easily reproduce this).

    Server: Mac OS X 3.0.0-beta12
    Client: Max OS X 3.0.0-beta9

    PS: I just cross-checked with the Windows Client, and there this works perfectly (only thing I find a bit annoying is that I get a "file-transfer complete" for each individual file instead of once after all files are transferred - but that's another issue, and a minor one ;-) )
    Last edited by jashan; January 2nd, 2010 at 08:58 AM. Reason: Added more details regarding versions

  3. #3
    Join Date
    December 2009
    Location
    Maryland, USA
    Posts
    100
    Just had this happen to me too.

    Specs:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro5,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.66 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 6 MB
    Memory: 4 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: MBP51.007E.B05
    SMC Version (system): 1.41f2

  4. #4
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    Fixed for client beta 10. Thanks for the report.
    It was indeed a Mac-only problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Rejected] Add badname file to the server folder
    By Toine in forum Suggestions and Feedback
    Replies: 5
    Last Post: September 18th, 2014, 09:05 AM
  2. [Linux] TeamSpeak 3 crashes when dragging any file over it
    By Xylemon in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: July 5th, 2014, 09:08 AM
  3. [Resolved] Changing file transfer folder?
    By Darum in forum Server Support
    Replies: 3
    Last Post: April 5th, 2011, 08:46 AM
  4. File Transfers 'open folder' can get broken
    By ZeroTKA in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: December 15th, 2010, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •