Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    December 2009
    Location
    Arkansas
    Posts
    2

    Bluetooth Headset Static!

    My bluetooth headset works great with everything but TS3. It does have a 1-2 second lag with games that use in-game voice chat but everything else works great in Windows like Ventrilo, TS2 and normal windows sounds.

    With TS3 all of the program sounds have static. The announcer, playback test sound clip and any other noises always have static. When I first join our server my friends are very distorted and/or have static. After about 5 minutes it calms down and then I can hear them just fine.

    I am running Windows XP SP3, TeamSpeak3 3.0.0-beta8 [build: 9559], DirectX 9.0c (4.09.0000.0904), Motorola H620 headset, on-board audio Intel 82801JR (ICH10R) IDT 92HD73E audio codec.

    I have tried just tweaking everything in the sound control panel, windows sound/voice options and TS3 playback/capture options.

    Any suggestions will be much appreciated!
    Last edited by bigKb0y; December 30th, 2009 at 08:35 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Static when using Teamspeak with bluetooth headset
    By afichera in forum Client Support
    Replies: 1
    Last Post: March 17th, 2019, 09:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •