Forum

Results 1 to 12 of 12

Thread: Bugusing

  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    8

    Solved Bugusing

    Can you install a lock in the Server, so older clients can not connect? We have many Bug user with older Clients.

  2. #2
    Join Date
    December 2009
    Location
    Hungary
    Posts
    404
    What do you mean by "bug using"? Is it possible to spoil the server with older clients? Can you be more specific?

  3. #3
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    Quote Originally Posted by Slater View Post
    What do you mean by "bug using"? Is it possible to spoil the server with older clients? Can you be more specific?
    i believe he's saying that people are exploiting bugs in older client versions

  4. #4
    Join Date
    December 2009
    Location
    Germany
    Posts
    8
    We use server beta 11, Force Push to Talk is active for everyone. Now there are people that do not like that. They use client beta 1 to Force Push to Talk circumvent.

  5. #5
    Join Date
    December 2009
    Location
    Germany
    Posts
    17
    that might really be problem. It doesn't need to be bugs could also be unimplemented features.
    I would second the idea of at least being able to lock out beta client in the final version.

    best regards

  6. #6
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    i agree completely

  7. #7
    Join Date
    January 2006
    Location
    Montana, U.S.
    Posts
    125

    Question Client version check script or program?

    Someone could write a script or program to look at the user data at login and notify user that they need to update and then terminate their connection? Yes….No?

  8. #8
    Join Date
    August 2005
    Location
    Nederland
    Posts
    56
    I second that!

  9. #9
    Join Date
    January 2010
    Location
    Germany
    Posts
    28
    There are some lua scripts, which kick Users with older Versions , but I don't know, whether one of the scripts is published.

  10. #10
    Join Date
    June 2008
    Posts
    17,506
    Maybe dev will implement the function "client has to be version xxxx or newer"

  11. #11
    Join Date
    December 2009
    Location
    Germany
    Posts
    64
    Quote Originally Posted by dante696 View Post
    Maybe dev will implement the function "client has to be version xxxx or newer"
    Very Nice

  12. #12
    Join Date
    December 2009
    Location
    Germany
    Posts
    8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bugusing
    By Arwed in forum Server Support
    Replies: 11
    Last Post: January 4th, 2010, 03:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •