Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2010

    Why can't I start TS3 from a Launcher on the desktop?

    So far I can only start the TS3 client either

    1) from the command line or
    2) double-clicking on the executable in the folder where it's installed (using
    Nautilus, since I run Ubuntu 9.10).

    I would very much like to start it from a Launcher on the desktop, or even put it somewhere in the Applications menu, rather than have to dig through my /home folder every time.

    I created a Launcher on the Gnome desktop, but when I double-click it to start, I get an error dialog with this message:

    Details: Failed to execute child process "/home/warhammer4k/bin/Teamspeak3-Client-linux_amd64/ts3client_linux_amd64" (Permission denied)
    "Allow executing file as a program" is checked in the Launcher's properties.

    As implied, the installation directory for TS3 is /home/warhammer4k/bin/Teamspeak3-Client-linux_amd64. No one else uses my system, so I am not concerned about putting the TS3 client where other users could run it. Right now *I* can't run it the way I should be able to.

  2. #2
    Join Date
    December 2003
    4858′0″N 107′0″E
    Try a bash script like this:

    cd /home/warhammer4k/bin/Teamspeak3-Client-linux_amd64
    exit 0

    I think there`s a bug in the linux client which links a qt-lib statically instead of dynamically.

  3. #3
    Join Date
    January 2010
    Thanks, that worked.

    Unfortunately, the Linux TS3 client is still pretty much unusable because of the 100% CPU utilization bug. I can't use it while trying to play a game, but I guess I can wait for that bug to be fixed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. launcher prevents my teamspeak from working
    By Efirel in forum General Questions
    Replies: 0
    Last Post: December 31st, 2013, 03:25 AM
  2. Replies: 12
    Last Post: July 8th, 2011, 07:41 AM
  3. Create a launcher script
    By MaskedRapier in forum Linux
    Replies: 2
    Last Post: April 30th, 2010, 04:38 PM
  4. Version 10609 conflict with WoW launcher
    By Tameron in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: April 6th, 2010, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts