Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 10 of 10
  1. #1
    Join Date
    January 2010
    Location
    United States
    Posts
    30

    Creating New Server Group Problems

    Why is it that after I keep creating a new server group and attempt to add myself to it, I keep getting this error when I attempt to add myself to it and when I keep selecting it after selecting another group?: <16:08:03> database empty result set


    I can't even remove these created groups after attempting to add myself to them.
    Last edited by HakuAnime; January 1st, 2010 at 09:36 PM.

  2. #2
    Join Date
    December 2009
    Location
    Switzerland
    Posts
    439
    This sounds like a database problem. Did you use MySQL?

  3. #3
    Join Date
    January 2010
    Location
    United States
    Posts
    30
    Quote Originally Posted by PeterW View Post
    This sounds like a database problem. Did you use MySQL?
    Yeah. I've tried deleting the sqlite in the TS server directory and starting all over again, but I still run into the same problem.

    Kind Regards,

    Haku

  4. #4
    Join Date
    December 2009
    Location
    Switzerland
    Posts
    439
    What version of MySQL are you using?

  5. #5
    Join Date
    January 2010
    Location
    United States
    Posts
    30
    Quote Originally Posted by PeterW View Post
    What version of MySQL are you using?
    Server version: 5.1.33-community

  6. #6
    Join Date
    December 2009
    Location
    Switzerland
    Posts
    439
    I am using 5.0.45, no problems.

    Does it work for you if you use sqlite instead of MySQL?

  7. #7
    Join Date
    January 2010
    Location
    United States
    Posts
    30
    Well, I think it is using sqlite since it created a sqlite file in my TS server directory. I believe I mentioned sqlite above, but not sure if it required MySQL since I've never used sqlite before and I already had MySQL installed.

    Kind Regards,

    Haku

  8. #8
    Join Date
    December 2009
    Location
    Switzerland
    Posts
    439
    If you did not reconfigure, it is using sqlite.

  9. #9
    Join Date
    January 2010
    Location
    United States
    Posts
    30
    Quote Originally Posted by PeterW View Post
    If you did not reconfigure, it is using sqlite.
    Ok. Well, then yes, it is using sqlite.

    Kind Regards,

    Haku

  10. #10
    Join Date
    January 2010
    Location
    United States
    Posts
    30
    I'm hosting the server on Windows Vista 32-bit if that helps at all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Creating A temporary Server Group
    By MASMADMAN in forum Permission System
    Replies: 2
    Last Post: June 20th, 2014, 09:06 AM
  2. Doubt creating a new Server Group
    By Organon in forum Permission System
    Replies: 1
    Last Post: June 9th, 2014, 02:38 PM
  3. [Resolved] Re-Creating the Default Server Admin Group
    By Prolifik in forum Permission System
    Replies: 5
    Last Post: January 17th, 2012, 04:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •