Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    January 2010
    Location
    UK
    Posts
    7

    Exclamation [Solved] Web link/shortcut issue when auto connect set up in bookmarks

    Hi all
    after a bit of investigation of why my client could not connect to a TS3 server via a link on a webpage or via a desktop shortcut I believe I have found the answer and a potential bug ??

    Issue arises when you have, via a bookmark in the TS3 client, set the client to auto connect to your preferred server and you attempt to click on a web link or shortcut to another server.

    The client fires up but gets confused as to which server it is being asked to connect to... the default auto connect or the link/shortcut you have just clicked on.
    I tried this with the PlanetTeamspeak public server at
    ts3server://62.75.214.162/?port=9987&nickname=WebGuest and could not connect with the auto connect option ticked within the bookmark.
    I removed the auto connect tick and tried again and connected with no issues for both a web link and desktop shortcut.

    See attached client log

    SDT HAMMER
    Last edited by dante696; January 12th, 2010 at 09:21 AM.

  2. #2
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    This is indeed a small bug. Will be reported and fixed.


  3. #3
    Join Date
    June 2008
    Posts
    18,513
    *** Deleted ***
    Someone was much faster.

  4. #4
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    Fixed for beta 10. Bookmark autoconnect is ignored when starting the client via ts3server:// link

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Web link & Shortcut syntax and auto connect
    By SDT HAMMER in forum General Questions
    Replies: 15
    Last Post: October 15th, 2016, 11:46 AM
  2. [Not possible] Adding custom link (like Connections/Bookmarks/Self etc.)
    By konradmm in forum Skins / Icon & Sound Packs
    Replies: 0
    Last Post: October 6th, 2015, 06:35 PM
  3. Replies: 0
    Last Post: October 22nd, 2013, 11:22 PM
  4. [Solved] Kicking Shortcut Key
    By Sirgurd in forum Windows
    Replies: 1
    Last Post: March 23rd, 2010, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •