Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5

Hybrid View

  1. #1
    Join Date
    January 2010

    Exclamation 4,5 Hour bug or a feature?

    Hello all,

    i have a little problem.

    But first: I run the latest beta (12) as Service (with FireDaemon) under Win XP Prof. 32bit.

    The first 4,5h all runs good (LAN, WAN, Internet), but...

    After 4,5h, the "t3server_win32.exe" closed (or lost?) the UDP Port (9987). You can see them eg. with the "Process Explorer". Only the Ports (10011/30033) are existing after this Time.


    2010-01-05 11:34:15.970615|INFO |ServerLibPriv | | Server Version: 3.0.0-beta12 [Build: 9596]
    2010-01-05 11:34:15.970615|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, (c)TeamSpeak Systems GmbH
    2010-01-05 11:34:15.970615|INFO |DatabaseQuery | | dbPlugin version: 3.6.21
    2010-01-05 11:34:16.111240|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2010-01-05 11:34:16.173740|INFO |FileManager | | listening on
    2010-01-05 11:34:16.283115|INFO |VirtualServer | 1| listening on
    2010-01-05 11:34:16.298740|INFO |Query | | listening on
    2010-01-05 15:57:39.204750|ERROR |Accounting | | failed to update accounting service

    After the last entry, the Port will be lost... :-(

    Is this a bug? Or a feature (Limitation of the unregistered Version?)

    Tx for read and help!

  2. #2
    Join Date
    August 2009
    Across the street
    Could be some weird issue with FireDaemon.

    I run my server normally (not as a service) and do not see this problem. My server has been up for 4 days, 17 hours, 53 minute as I type this.

  3. #3
    Join Date
    January 2010


    I think not...

    Look here: [BUG] Server Shutdown

    Apparently a problem with the unregistered version.

    I test it now, i received a "non-profit licence" in the last hour, but the question stays still here... Is it a bug or feature?


  4. #4
    Join Date
    December 2009
    It is a bug...

    I had the server running since the very first hour it was released and never got that error...the NPL only came a week after or so.

    Either way, i see no point in having this as a feature...they have both free unregistered and registered licenses how they want to

  5. #5
    Join Date
    June 2008
    Does this still occour?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: June 19th, 2013, 05:56 PM
  2. [Resolved] TS3 Server Crash after 1 hour.
    By Battle8111 in forum Server Support
    Replies: 7
    Last Post: June 16th, 2013, 04:03 PM
  3. Replies: 0
    Last Post: November 15th, 2011, 08:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts